Windows 7 and Aura

bbailey

Member
I recently bought a new HP Pavilion with the intention of burning BluRay, doing animations and running my new old stock Aura. When I received my Aura, the first thing I noticed was the dongle. My new computer had no parallel port. So I went online and found a PCI card with two parallel ports. I bought it and installed it. At first the device manager was telling me the driver couldn't be installed yet when uninstalled and re-started I could see a prompt saying the driver installed properly. I checked and re-checked with the device manager and it kept saying the device driver wasn't installed and the yellow exclaimation mark would appear beside the parallel ports. But the computer kept saying the driver was the best one for the card. I finally checked the CD that came with the card (which I had run when I first installed the card) and noticed the date on the driver was newer than the one in windows so I replaced it and now the card shows as working in device manager. This is with the dongle plugged in.

I tried to install the Aura disk one and at the very end of the process where it asks for a fast temp drive, after selecting the drive, I get an error saying the dongle is probably not installed. Soooooo, I'm still locked out of my Aura. I went through the opening process with you just in case something there was the problem but everything seems to be working. I don't know any other way to test the dongle, itself, to be sure it works. Any ideas?
 

SBowie

'the write stuff'
Staff member
Those par port dong;es were pretty durable, don't think I've ever seen one fail. Not to step on Tech Supports toes, but if the dongle isn't appearing in the device mgr., you might check the SafeNet site for the most recent driver that supports Par port dongles.

(There may be a version of their 'medic' software that detects the older dongles too, been awhile since I looked at it.)
 

bbailey

Member
Steve,

The dealer I bought this from said there might be a USB dongle swap. Do you know if there is such a critter?
 

SBowie

'the write stuff'
Staff member
There's a dongle swap program for LW, but not Aura afaik, sorry. (Feel free to confirm with CS, but it would be news to me).
 
bbailey,
I made a special arrangement with NewTek to swap few old AURA dongles into USB dongles few months ago when you and some other guys were looking for AURA. I wondered NewTek CS will do that again.
I have successed install Aura2.5 into Vista 64bit with USB dongle. They all run without problem. I still have them in stock.
 

Gary Heck

New member
I just emailed Newtek Customer Support yesterday about swapping a parrallel dongle for Aura for a USB dongle. Am waiting for a reply. I will let you know what they say.
 

rfpd619

New member
I tried the USB parrallel devices, I could'nt find any that would work. I ended up getting an HP docking station that had a parrallel port and other ports built in to it. It works great.
 

bbailey

Member
When I try to install Aura I reach the end of disk one and I'm asked if I'd like to see the readme file. Once I click either yes or no I get a message that says the dongle drivers didn't load. I went to an independent dongle driver location and loaded a driver successfully. When I tried to install aura again, I was asked very early in the install to read the readme file to which I clicked yes. I was again notified there wasn't a dongle recognized. Maybe I could ship the dongle to NewTek for evaluation?
 

bbailey

Member
Steve,

I went to that website earlier and installed, successfully, the latest driver. I restarted the computer and then installed the dongle. It didn't show as detected so I tried the install disk once again for Aura. I again got the probable missing dongle response.

So I decided to try the installation on a different computer running Windows XP Pro. It already had a parallel port so I plugged in the dongle, got no detection, and tried the install. I got the same response of a probable missing dongle.
 

bbailey

Member
By the way, the first computer in which I installed a PCI parallel port and then the dongle isn't Windows 7 but rather a Vista Home OS.
 

SBowie

'the write stuff'
Staff member
I went to that website earlier and installed, successfully, the latest driver. I restarted the computer and then installed the dongle. It didn't show as detected so I tried the install disk once again for Aura. I again got the probable missing dongle response.
Your Aura install may or may not be overwriting the newer driver with an outdated one, just depending on how you did things. But the diagnostic utility - IF it still supports the older dongles - is great for telling you exactly what's what.

It's entirely possible that the older dongle is fried, but I can honestly say I've never run into one.
 

bbailey

Member
I just re-installed the Sentinel most recent driver after uninstalling first and with the dongle out. Iplugged in the dongle. I then ran the SuperPro 6.6 compatibility program which says the dongle isn't plugged in.
 

SBowie

'the write stuff'
Staff member
At this point, since you're doing an exchange, we're just playing - but since we're playing, it's possible the driver can't cope with the PCI par port card, or it's possible the card isn't properly configured. Do you have any other old par port devices (like a printer) around you could use to test with?
 

bbailey

Member
No I don't but I wonder about the configuration? In device manager, how should the port be configured? Again, this is Vista Home.
 

SBowie

'the write stuff'
Staff member
I'm sorry, I really haven't a clue. I'd expect that there might be some options in the Device Manager when you select the adapter card.
 

bbailey

Member
Well, I received my new USB dongle and plugged her in. I watched it initialize and the drivers loaded. Then I installed Aura2 and still got the "Dongle Not Present" before installation could finish.

I called support and they told me to install Aura 2.5 which I had on disk and had thought it was an upgrade to Aura2. It installed successfully. I tried to launch it and it launched successfully. But at the end of the launch it said my dongle wasn't present on the parallel port and it was going to run in DEMO mode.

I tried to call support but couldn't get through so I sent an email. The next morning I got a return email suggesting I download an Aura 2.5b upgrade and install that. It told me I would be asked to select a dongle type and that I should select the lwdongle (USB). During the 2.5b upgrade install I never saw any reference to the dongle and it completed its installation. I launched the 2.5b upgrade and again I received the "parallel dongle missing will run in DEMO" disclaimer. That's where I am so far. I returned an email to support as to the install not designating the dongle but I haven't heard back.
 

SBowie

'the write stuff'
Staff member
I'm sorry, I really have no experience with using a USB replacement dongle for Aura, so I'm afraid I'm no use to you. :(
 
Top Bottom