Why black bars above & below my video? please help

Seti Orion

New member
I shot some footage with my sony camera edited it with newtek VT4
I dont see black bars below or above in VT4 at all.

Funny thing is I used the same footage to make the a menu and the movie with dvd workshop just to test out my system.

The video comes out full screen perfect for the menu but as soon as
I press play I get black space above and below the same video that was just
full screen and fine for the menu?

How do I fix this?
 
There is an option on how to view 4:3 on a 16:9 screen. It lets you set it to several different viewing options. Te only problem is you have to use DVDWS for the encoding.
 

ScorpioProd

XDCAM HD production
Seti Orion said:
4:3

how do I stretch it to 16:9?

Well, you can do whatever you want when you edit the video, but that's not a part of DVD WS. DVD WS will show you what you give it.
 

ScorpioProd

XDCAM HD production
Rich Deustachio said:
There is an option on how to view 4:3 on a 16:9 screen. It lets you set it to several different viewing options. Te only problem is you have to use DVDWS for the encoding.

No, that is not the case. In no way does setting the type of widescreen flag require encoding in DVD WS. The DVD flag is part of the authoring, not the MPEG encoding.
 

ScorpioProd

XDCAM HD production
Well, you can use one of the toolshed presets in VT-Edit to move between 4:3 and 16:9 or vice versa.

Of course, the only real way to get 16:9 is to shoot 16:9, since any conversion is going to require you throwing away part of your image, so it's not something one would want to do.
 
ScorpioProd said:
No, that is not the case. In no way does setting the type of widescreen flag require encoding in DVD WS. The DVD flag is part of the authoring, not the MPEG encoding.


For some reason when I use this setting it makes me use DVDWS to encode it, what am I setting wrong?
 
Top Bottom