VT5 Sync problem


New member
I got my first VT5 card a couple of weeks ago and installed it in an old computer i have just to test it.

VT Pro card SX8
3 camera connected to component
2gb ram
Intel core 2 4300 1.8ghz
Windows 7

It all worked fine

So i built a new computer for my new VT5

Asus M4N68T Pro NF 630a AM3 Motherboard
AMD CPU Phenom II 1055T Six Core Processor
Windows 7

Everything installed ok but i sometimes get a glitch when switching along the program bus. If i preform a take between the program and preview that is clean. If i start cutting along the effects bus the program out gos crazy.

Sometimes the cuts are clean sometimes i get a glitch and sometimes it flickers. It looks like a sync issue.

Is the motherboard i got not compatible with the VT5??

The FSB/HT Speed: is 2000 MHz which is OK i think for VT5??

I have tried the vt card in the other slots and this did not help.

I have put the VT5 board back in the old computer and it works fine in that PC??

Can somone Help me :help:


New member
Same problem!

I have the same problem!

I bought a used VT5 with an older computer (Win XP) and it works fine.

Then I built a new computer with Win 7 and the problems you describes appears.

Need some help please!



New member
Answer is simple - don't use new computers with Windows 7 :D

If seriously, maybe it's problem with 64bits ? Are your Win7 runs on 64 bits ?
Last edited:


New member
Now I carefully read your post and try to write answer.

I have the same problem with VT3. I use old PC with PIV, 1GB RAM, WinXP and have those glitches between cameras if switch directly in Program row. Using Take button everything is OK, as you described. The problem is - (if I understood well) Toaster hardware have access to only two video sources at the same moment excepting internal DDR's or CG (as you can see, SX-8 connects with VT card over only one 15pin connection which described as "Video", so if you have 8 component sources, it would bee 24 independent wires to route all signals to VT card. Allso you need at least 3 wires go back to SX-8 for Program out. Suma sumarum you need 27 independent wires only for video singals, but you have only 15. That's the trick ;)). When you select external source on program row, VT card communicates with SX-8 and tells witch input it wants to get on "BUS1". SX-8 connects that input to "BUS1" and VT card must genlock it. Only after complete genlocking process you can use this signal in your VT switcher. Now when you select another input on VT switchers Program or Preview bus, VT hardware tells SX-8 to connect another physical input to "BUS2". SX-8 connects this input to "BUS2", then VT hardware needs to genlock this input. Only when genlocking process is complete, you can use this input in virtual Switcher. That's why you have a little delay when switching between external sources directly in program row (VT needs to regenlock source every time you change it) and everything works perfect when use "Take" button (both sources are genlocked well, because one you have on Program row, another on Preview row). Why you see the glitches on your new computer ? I don't know why, but probably VT hardware puts the signal on main bus (or Program Bus) without completely finishing genlocking process. It could be software problem, could be hardware problem. So I recommend you to do this:
1. If on your older computer everything worked well, firs of all check are you using the same identical software (maybe you have some update patch, that you forgot to install on new computer). If software is absolutely identical, probably the problem is in software core. When programmers wrote soft for 64bits OS, they forced to completely rewrite all the core and, of course, they could made a lot of mistakes. So let's check, maybe it's some newer update from NewTek available.
2. In 64bits VT card drivers are completely new. Maybe they intercommunicate with VT card not so well as 32bit version. Try to reprogram FPGA EPROM (use "Core Updater" tool, that you can find in VT5 Utilities menu) on VT card. It could help.

That's all my little knowledge about VT yet (I have it only few days) :) If it will help you, I'll be happy. If not - I did my best :)

P.S. I'm from Lithuania so sorry for my English :)
Last edited:


New member
One more advice - if you use cameras with component out, maybe they accept external sync ? If yes, you need to purchase a Sync generator (now SD generators are really cheap on eBay) and translate this signal to every device you have (every camera, VT (it has genlock in on SX-8), some VTR's if you have and so one...). Then you will have all the system synchronized well and could switch between cameras without any glitch or delay on Program row.


New member
Flickering Video

I'm having same type of problem. I just upgraded to a new "bigger, better, stronger, faster" CPU and when I start switching, I get flickering video.

I have uninstalled, re-installed, pulled the card, switched it to a new seat, put everything back in the old box (which is dying) and had no issues and back in new box and still does same thing. Have installed all the vt5 updates i can on the Newtek website, and nothing seems to make any difference.

I looked for the "Core Updater" mentioned in the Utilities but could not fine that.
I called Tech, support and was told that ether the power supply or the mother board might need to be changed because of incompatibility (not an easy fix) and that there is no way to check for compatibility, so changing both could very well, Not fix the problem.
If anyone has any suggestions, or ideas, it would be GREATLY appreciated !!!!:help:


Grizzled Veteran
You should not switch directly on the program row unless all your sources are genlocked. Especially in VT3. Early versions of the VT synced the signal as it was hot switched hence the glitch. Later versions (somewhere during the VT4 run I believe) changed so that the switch was delayed until sync was achieved.

PCI bus latency issues can also cause weird glitching. PCI latency should be set to 128. Not all motherboards have a bios setting.
Same boat!
I tested three new M/B (with H61, Z68, X79 chip set) but got same results. Chip set after Sandy Bridge (i5/i7) seems have same problem.

I tried another my old M/B (X58 chip set with E6600 CPU) and everything seems work fine.

I don't use AMD.
M/B's BIOS from last year (after Sandy Bridge) seems don't have any PCI controls. At least I did not found them yet.
Top Bottom