VT4000 "Unable to genlock" Please read


New member
Hi all

I have read whatever came with the "Unable to genlock" issue on this forum and on google... but haven´t found the real reason yet.

The problem is that even I´ve checked all the pointers on this site and on Joe´s Tracy FMG2, I still have the dreaded problem going on.

Mine is an A4000 desktop, 16mb fast / 2mb chip. A 060 accelerator with 128mb on board ram. A couple system hard drives, and a toaster 4000, a flyer card and a TBC IV and 4 scsi flyer drives on a separate enclosure.

The A4000 works fine. Everything is smooth when booting. I can run all the programs I have installed. Except the video toaster.

I have two versions of the software installed. 3.XXX and the 4.2. I have done everything suggested on the aforementioned guide. Reseating the card, cleaning its contacts, Exchanging my y/c plus monitor for another one using an A520 modulator.

I have stripped the machine down, and having only the toaster card installed, it does the same. Whenever I tried to open either the Flyer icon or the VT one, the "unable to genlock" mesage appears and the computers reboot itself. The program output turns green and wavy, but the workbench is not green, just the toaster output. I am feeding it a minidv camera live to input 1.

For your consideration. The last time I´ve used this setup was almost 4 years ago, it worked flawlessly. I put it all in a closet and now I want to use it again, but couldn´t. There is not signs of water damage or any other foreing matters.

I´ve read on another forum someone with the same problem and he insisted that the problem was in the PSU. I wonder if someone here can give me an advice? I have checked all the voltages and seemed to be normal. (+4.8 +11.58 -12.08 etc)

The center freq is 100% acurate (2.1)

Does NEWTEK still service toaster/flyer cards?

Any info will be really appreciated.


Last edited:


Does NEWTEK still service toaster/flyer cards?

Any info will be really appreciated.



Given that you have done all the above I do believe that your Toaster card needs some repair I had the same problem with one of mine and sent it to Newtek and they fixed it free of charge and sent it back.
I would give Newtek a call and talk to a costumer service rep and have them issue you an RMA number.
Top Bottom