VSE advanced edition standalone - says it requires GFX card with 1 gig of ram, mine has 4?

doc debolt

moooo moooo moooo
just installed VSE advanced edition to have it on my desktop and when i launch the software, it says i need a gfx card with at least 1gig of ram, mine has 4, any thoughts?
1638419930662.png


1638419958296.png

(its a radeon gfx card..... wondering if the code doesnt like radeons??)

TIA

Doc
 

doc debolt

moooo moooo moooo
I know that's it's not a fix, but have you tried installing it on your Tricaster?
By default, it's already installed on it, and runs just fine, trying to not be tied to the tricaster.... Since it says it can be used on a non tc machine...
 

Stream

Member
Here are the specs from the NewTek site:


• 64-bit Windows 7 or Windows Vista® operating system (OS)
• NVidia GPU supporting Microsoft DirectX® 11™ with 1GB graphics memory or better
• 4GB RAM or better
• 5GB available hard drive space

 

doc debolt

moooo moooo moooo
Here are the specs from the NewTek site:


• 64-bit Windows 7 or Windows Vista® operating system (OS)
• NVidia GPU supporting Microsoft DirectX® 11™ with 1GB graphics memory or better
• 4GB RAM or better
• 5GB available hard drive space

Thanks for confirming, lol, threw an old nvidia card in and badabing, able to run it on that monitor....
 
Top Bottom