VS4000 Callers Audio Delayed

rlsafran

Member
Has anyone updated to the latest channel update? Not sure if it's because so many people are using Skype now, but the returns from my VS4000 to the remote Skype callers today was delayed by over 2 seconds. I had installed the update yesterday.

I usually just test with a Skype caller on my local network and I didn't see any delay. It appears that Skype TX knows that the client is on the same LAN and just does a local connection.

Fortunately, we were just doing setup today.

I'm going to roll back to the previous version tomorrow and hope it takes care of the delay.
 

rlsafran

Member
Thanks Kane!

I believe the Skype client automatically updates when started on both MAC and PC.

Still curious if anyone is using their VS4000 with multiple Skype callers running the new channel version.

Thanks,
Rob
 

rlsafran

Member
The delay occurred again on the next live show I did. Both VS4000 Skype callers had the delay. I reverted back to the last release and it resolved the delays. I'll create a fogbugz for this.
 

rlsafran

Member
So now there is a return to caller delay on the older channel version: 2919.11.1.8 that is resolved with the latest version: 2019.46.01.3.

This was on a VS4000. I'll have to test it on a TC1.
 

rlsafran

Member
I'm back on the previous release 2919.11.1.8.

Andrew responded to a fogbugz on this and said that Microsoft was going to be coming out with a newer channel update that would resolve the issue. I don't believe it's available yet as the version offered is the same one I tried before.

And, I just checked and MS hasn't updated the Skype TX Controller version since 5/7/2019.
 
Top Bottom