Unwelcome NDI trademark appearance in Zoom Meetings

JAS378378

New member
Since updating to NDI Tools Version 5.0.3.0, I now have the NDI trademark appearing solid in my Zoom "Video" window whenever I select "None" in "Webcam Input" or it will flash for about 2 seconds to everyone viewing when I "Start Video" in Zoom, then go to the video feed. Is there a way to disable this? It is very distracting!
 

JAS378378

New member
NDI-Zoom.jpeg
 

SBowie

'the write stuff'
Staff member
OK, thanks. I can replicate that here. I didn't notice it before because I pretty much always have a source assigned in Webcam Input. I'll look into this.
 

JAS378378

New member
An additional note: When using Zoom and when I do have a source assigned in Webcam Input, and then toggle between "Stop Video" and "Start Video" I get the same NDI trademark image for 2 to 8 seconds before it will actually "Start Video." Wish I could post a video clip of that happening so you could see how frustrating that is!
In Webcam Input I have cameras from PTZOptics and many smartphones and tablets using the NDI HX Camera app. Using any of these if I Stop and Start Video in Zoom I get 2-8 seconds of that NDI trademark image.
 

SBowie

'the write stuff'
Staff member
I have not seen this when toggling video off, although I don't do it that often. The difference may be that the sources I supply to Webcam Input are typically full bandwidth NDI, which may connect more quickly. I tend to use FTB an switch sources using a TriCaster supplied to Zoom rather than the Zoom video toggle, but will take a look at this.
 
Top Bottom