TC2 Multiview over NDI

venti.video

New member
Fresh out of the box Multiview was not available as an NDI sources from the TC2. At some point I changed something that made this available as an NDI source. I had to do a system restore, and it went away again.

I thought the answer had something to do with setting a live panel password or a system password, which doesn’t make intuitive sense, but is something I vaguely remembered seeing in the manual. I set both, and there’s still no option for Multiview as an NDI source.

It did randomly come back once, but showed as Nvidia instead of Multiview...

open to any and all suggestions about what I’m doing wrong here!
 

venti.video

New member
After 6 months of banging my head against the wall I found the solution (the day after I post here).

NDI KVM drop down before you start your show, enable (at least) Monitors Only.

NewTek if you see this, this is dumb. Every other source coming into the Tricaster is available over NDI to other computers automatically. Multiview should be by default too, and independent of KVM access. Now that I know it’s via NDI KVM, I found it in the appendix of the manual easily, but I would highly recommend you put in in chapter 10.1... you know... the section titled MULTIVIEW. But that would be too intuitive...
 
Top Bottom