TC 460 NDI Issue

bgillett

New member
I looked around a little bit, and didn't see an answer so hopefully, this isn't a repetitive question.

We are a school w/ a TC 460 (up-to-date software) trying to figure out how to livestream using NDI. We are running 1920x1080 59.94 fps cameras using full NDI via Birddog encoders. We are currently streaming an event using a laptop and OBS because our Tricaster constantly freezes up and/or won't show the NDI sources at all.

We have NDI tools installed on the TC and we can see all sources on the TC in the Studio Monitor directly in Windows, but they won't work in the Tricaster software. Right now it is a very expensive paperweight.

Where should we start? Am I wrong to think that it has to be a TC software issue if we can see all sources in the Studio Monitor and they will work on OBS on a low-quality laptop?

Any suggestions?
 

SBowie

'the write stuff'
TC460 does not support 60p sources. Can you set your sources to 59.94i if they aren't already? If so, they should work afaik.
 

SBowie

'the write stuff'
I"m sorry. The cameras are set to 59.94.
Just to confirm, you did see the "i" in my reply, right? I'm not certain whether TC can connect to a 59.94p NDI source or not, but it would not surprise me if it couldn't.
 

bgillett

New member
Just to confirm, you did see the "i" in my reply, right? I'm not certain whether TC can connect to a 59.94p NDI source or not, but it would not surprise me if it couldn't.
Yes, they are 59.94i sources. They show fine on Studio Monitor and they work on OBS on the same network, plugged into the same switches, but they won't work consistently on the Tricaster. We are working on tracking down some possible network problems, but it seems to me if I can see them in the Studio monitor that I should see them in the software.
 
Top Bottom