Targa sequences won't play - solved


New member
I post this here because it really relates more to 3D Arsenal than SpeedEdit, where a similar discoussion was taking place.

"Okay, I am becoming frustrated and it is my fault, I am sure.

I just purchased 3D Arsenal and am now learning LightWave on my VT4.5.

I have fumbled through just about every hurdle, except now when I render to a targa sequence, it will not play in the VT timeline, it just sees it as a still, it will not play when I mouse over it, it just says "still image." Now this is only in the last 4 hours or so, prior to that, it worked fine. The ones produced earlier today work fine, but everything in the last several hous will not, or I can totally power-down reboot the whole system, render a new sequence and the new sequence will properly, but when I try to do it again, the next one won't!

I have been removing the old rendered files each time I render a new version.

What did I screw-up? I know I must have accidentally changed a setting.

View Public Profile
Send a private message to KTVA
Visit KTVA's homepage!
Find More Posts by KTVA
Add KTVA to Your Buddy List

Today, 05:20 AM #5
Event Photo and Video

Last Online: Today 05:21 AM
Join Date: Nov 2006
Location: Seattle, WA
Posts: 40 I ran into something like this last month. My problem was that my file names for my TGA sequence had a number in front of the name. For example I had scene 01 or something, so my file name was 01_car_0001.tga, then 0002, etc. Don't quote me on the specifics, but if I remember correctly, the leading number messed me up. If you can do a quick test with some different naming methods, you'll figure it out pretty quickly. Someone on another list also mentioned that if you go car010001 then VT or SE will think there might be 10,000 files, and it will crash trying to find them all, when you only actually had from 001 to 100 files in your sequence. In other words, it counted all the numbers in your sequence, so it tried to use them.

Hope that gets you going in the right direction. Once you figure it out, write yourself a note. I promise eventually you'll make the same mistake again and you'll be kicking yourself! Its an easy way to lose an afternoon!

BlueStar Productions

View Public Profile
Send a private message to Seattle-HotShot
Visit Seattle-HotShot's homepage!
Find More Posts by Seattle-HotShot
Add Seattle-HotShot to Your Buddy List

Today, 02:33 PM #6
Registered User

Last Online: Today 02:22 PM
Join Date: Jul 2003
Location: Portland, Oregon
Posts: 3 RegardingTarga sequence not playing.

Thank you for your reply.

Hey, I think I figured it out. I believe with the 100 times LightWave crashed that I accidentally, when reloading everything, loaded the .jpg versus the .tga for the Image/Reflections/standard reflection file. And then when I saved my setting, it would just releoad that .jpg. I think this is what happened anyway, because when I used a different effect today and LightWave requested the reflection image map, I noticed it said ".tga" and then noticed that the two files are named virtually the same thing. This really is a 3D Arsenal issue, because that is where the assets reside. Targa sequence now plays correctly. A work-around was to load into VT [4} then render as targa sequence with "alpha" checked.
Top Bottom