SkypeTK Control Can't see Talkshow

cutters

New member
See the image attached. For some reason I cannot see my talkshow machine. The windows firewall on the talkshow box is set to allow transfers.
Any ideas? I've tried the IP and the name of the machine 'talkshow-chi'
JiAg9T5.png
 

Zane Condren

Senior Integrated Production Specialist
That is the older version of Skype Tx Control. Please download the lastest update to your Talkshow at new.tk/dl it also contains the latest version of Skype Tx Control. Also check and make sure the "require control security" check box is turned off under the account settings page in Skype Tx.
 

cutters

New member
Alright. I installed the latest version of Skype TX from that link.
qI7hFDk.png

I then grabbed the install for Skype TX Controller in the path attached as well.
2Ss6AMZ.png

However that installer looks to install the Skype TX client again...its asking me to login to my account...is that correct?
ir8HrNC.png
VCCQCOO.png

I doesn't look like Control TX was included in that package?...am I wrong?
 

Zane Condren

Senior Integrated Production Specialist
Yes that is correct the new version requires to login into Skype. Microsoft has chosen to remove the word Control from the name.
 
Top Bottom