Show your LW2018 Test Renders

Schwyhart

Member
Escalators_PostProcessed_02.jpg

Obviously I did some post work on this render.
One of these images is without grain added and one is with grain.

I want to add an environment so the glass walls look more realistic, but I'm afraid of the render time it will involve.
 

Attachments

  • Escalators_PostProcessed_01.jpg
    Escalators_PostProcessed_01.jpg
    1.4 MB · Views: 226
Last edited:

Schwyhart

Member
Semi-useful, if only because it shows how much noise is still hiding in there and where (to better direct your noise reduction efforts).

There was only just a tiny amount of noise in the raw render, so I removed it. Then I added noise to give it a more film look...guess I failed

One more:
Escalators_PostProcessed_04.jpg
 
Last edited:

jwiede

Electron wrangler
There was only just a tiny amount of noise in the raw render, so I removed it. Then I added noise to give it a more film look...guess I failed

One more:
View attachment 140114

Well, I didn't really get a sense of "film grain" from the noise, clearly. In particular, look at top of elevator door header on the right, and top of left escalator towards the left (where it goes behind light pole/panel/whatever) -- btw, meant in _03, not _04. That kind of pixellated random (but largely monochromatic) noise doesn't really read as "film grain" for me, it reads as regular CG render noise. Maybe try adding less back, or try different types of noises to see if you can find one closer to "film grain"? Getting some chromatic "dispersion" in the noise might help it look more like "film grain" too.
 

pbaroque20

Polygon Folder
Some work in progress model I'm currently close to finishing. Easy rendering setup. Fiberfx works very nice in this version and appreciate. I did some quick photoshop retouching to contrast and saturation.

bradleywip9_2018_1.jpg
 

Kryslin

Active member
Ok, to make up for the really bad test render I first posted, I tried applying what RH has been saying to the scene:
1) Keep Camera AA Passes as low as you can.
2) Raise lighting samples, Refl. Samples, Refr. samples, and SSS Samples first, before Camera AA passes.

So, that being said, and I was getting frustrated, I rendered this image out @ 4x resolution, and scaled it to final size:
t_krys_lw18_2h16m39s_005_rsz.png
(Time : 2h16m39s @ 3200 x 2400; No Adaptive AA, 4 AA passes, 1 Environment light @ 25 samples; 4 / 2 / 2 Refl/Refr/SSS Samples)
(No Noise Filtering, Sinc Filter, Radius 3.0)

And things look wonderful.
(Note, it appears that render times scale pretty much linearly; My estimate of 2h40m was just a bit off the actual time, based on a 10m time for an 800 x 600 render with the same settings - I took the square of the resolution multiplier (3200 x 2400 is 16x the number of pixels of 800 x 600), times 10m)

So, I started with everything as defaults @ 800 x 600, and started with 25 AA passes / 4 samples on the environment light, and started reducing AA passes while bringing light samples up.
t_krys_lw18_14m27s_008.png
(Time : 14m27s @ 800 x 600, No Adptive AA, 7 AA passes, 1 Environment light w/ 16 Samples, 4/2/2 Refl/Refr/SSS Samples, Sinc Rec. Filter, Rad = 3, No Noise Filter)

After this point, fewer AA passes start to degrade the FFX fibers.
Things I have discovered
1) Denoiser shouldn't be used with FFX, it obliterates fiber details.
2) Adaptive AA incurs a fairly hefty performance hit in this example - about 25% longer. I thought AAA was supposed to help save us time?
3) FFX likes and needs AA passes; The lowest I would go is 6. After that things degrade quickly.
4) I need to work on making my fur textures stand out/come through in FFX.
 

RebelHill

Goes bump in the night
Yeah... ffx seemingly creates an exception to the low cam samples thing... but really it just creates a TON of "spatial details" that need to be resolved, and AA is the only way. So the rule applies, but the "as few AA passes as needed" is still often a higher number.

As for ffx + GI... i'll just leave you to that, id rather finish my renders before the end of time.
 

antik22

Member
Hi everyone great tests!!! I have problem with glass surfaces in 2018, I've tried Dielectric as well as BSDF, but always getting same result. When two glass panes in behind other its looks pitch black. Played with background colors same results. I have image backdrop in my sciene. Maybe it's have to do with Shadow Catcher though I ve tryed different settings under the Shading Model tab. Is it a bug?
 

Attachments

  • test.jpg
    test.jpg
    400.7 KB · Views: 215

Asticles

New member
Hi everyone great tests!!! I have problem with glass surfaces in 2018, I've tried Dielectric as well as BSDF, but always getting same result. When two glass panes in behind other its looks pitch black. Played with background colors same results. I have image backdrop in my sciene. Maybe it's have to do with Shadow Catcher though I ve tryed different settings under the Shading Model tab. Is it a bug?

Try to increase Refraction Recursion Limit

Look at:

https://docs.lightwave3d.com/display/LW2018/Render+Properties+-+Render
 

antik22

Member

Attachments

  • 2.jpg
    2.jpg
    379.1 KB · Views: 141
  • Screen Shot 2018-03-08 at 3.01.16 AM.png
    Screen Shot 2018-03-08 at 3.01.16 AM.png
    523.4 KB · Views: 175
Top Bottom