Shortcut Not Found - Display Error

imryh

Member
Hello.

We seem to have an issue with our 3Play 4800.
Every 20-30 minutes, an error message comes up at the top of the screen (part of the 3play interface), that says Shortcut Not Found - Display Error.
After that error message, we lose all control of our 3Play. Can't move the mouse, use Keyboard or the control surface.

Then, over the next few minutes, 3Play tries to reconnect, but brings up a "Cannot Connect to Surface" error message.
After about 10 minutes, it comes back to normal, and then happens again.

Any ideas?

Thanks.

Imry
 

kanep

NewTek SE
If you remove the control surface does the message go away? Anything else plugged into the USB ports? Any kind of USB hub or extension system?

Otherwise, I'd contact support.
 

imryh

Member
If you remove the control surface does the message go away? Anything else plugged into the USB ports? Any kind of USB hub or extension system?

Otherwise, I'd contact support.
Seems to be an issue with that specific Control Surface. I swapped it out for another identical one, and everything is fine.
Do CSs usually stop working randomly like that?
 

kanep

NewTek SE
Control surface failures are uncommon in my experience, but it is possible. I'd have to recommend contacting supporting to see what they can do to assist.
 

bbailey

Member
After putting my 425 online at the beginning of this football season we noticed a couple of times when something didn't work and then in the third game, the 425 froze. No keyboard, no mouse and no CS. I grabbed the control surface up out of it's mount, unplugged the USB cable from it and plugged it back in and we haven't had any more trouble. I had only plugged it in once before when I first set it up.
 
Top Bottom