see thru bar on left side of CrossFad effect

edmellnik

Toasting since 1990
I am using SE2 in my Tricaster 860.
I am editing a Standard def 4 x 3 session. I am seeing a keyhole type vertical bar along the left side of the picture during
the effect. Crossfade is the effect. I have no tried other effects.
The video clips were captured by the Tricaster.
And the effect is there even when crossfading from one jpg to another as well.

Does anyone else see this? ANyone know how I can get rid of it?
 

Shabazzy

LightWave Fan Boi
Can you post a screen grab of the problem for the video and the .jpg as well as the whole SE workspace.
 

donx

Member
I am editing a Standard def 4 x 3 session. I am seeing a keyhole type vertical bar along the left side of the picture during
the effect. Crossfade is the effect. I have no tried other effects.

Sounds like the positioning of the two images is not lining up exactly. Have you tried manually adjusting the position of one of them to try to block the see through transparency of the other?
Or maybe you will have to reduce the size of one so as to match the coverage of both.
 

edmellnik

Toasting since 1990
Have not had time to grab a still but I did find a solution. The cross fade I was using was in a folder called transitions.
There is another folder inside of "Video Effects" inside of another Transitions there is a folder called Fades. and inside that a file called "Cross Fade".
That version of CrossFade works Great. No transparent bar on the left.

So Problem solved. But very strange.
Thanks for reading and responding.
Ed
 
Top Bottom