SE crashes during startup

dch

New member
I have the latest version of SE installed on an i7, win10

I had been using SE to convert some MTS files to avi. I closed SE and worked on an audio file in another program for about 30 minutes. I then tried to open SE again but a program stopped working window popped up when SE got to the welcome screen. During the time that SE was closed no updates or modification were made to the computer.

Any suggestions?
 

Sensei

TrueArt Support
As always in such cases, did you try to restart computer?

If application is writing some essential file, like config file, and crash will happen (could be invisible crash, caught by exception handlers), file is corrupted.
Once it's loaded later, it could cause application to malfunction, if it does not have proper error handling in load routine.

Did you try to use FileMon to check which file is accessed prior crash?
https://technet.microsoft.com/en-us/sysinternals/filemon.aspx
 

dch

New member
Thanks Sensei,

Problem solved.

I went to your link and that program is no longer available but it pointed me to Process Monitor:
https://technet.microsoft.com/en-us/sysinternals/processmonitor

When I ran Process Monitor and tried to start SE, the logs showed a lot of Path Not Found errors many of which related to the path of my latest project. Making an informed guess I renamed the Parent folder of the last project folder and started SE successfully.

After successfully starting SE, I closed SE and changed the name of the folder back to its original name. SE now loads without error.

Thanks for the help.
 

Jeremy_FBCWP

New member
We are having a similar issue - after an update to our TriCaster for PTZ support, SpeedEDIT as an add-on stopped working. Stand-alone won't open because the 15 day trial period is up.

Tried to update to 2.6.1, but it still crashes each time I try a new project OR try to open a new one. Any ideas?
 
Top Bottom