Sculpt tools are offset???

lwaddict

Caged but Happy
Ok, so the new version of Chronosculpt appears to "want" to work...
but now my issue is this...

When I try to use any of the tools, my change takes place well above my actual selection tool.

Help???
 

lwaddict

Caged but Happy
Not sure, I just loaded the cloth over the car mesh and tried to move some of it around... tried a couple others, all items that came as program content, and had the same results.
 

jasonwestmas

Adapting Artist
I would completely uninstall and make sure there aren't any files being left over in your configs or elsewhere.
 

lwaddict

Caged but Happy
It's not the brush size.
When moving the brush around you can tell it's moving along the displaced version of the object.
And, I forget which button I hit to see this, you can see the vertices actually quite a bit below the object.
I tried loading it up on the Mac, works great.
But my PC...ewe.
Will try reloading but haven't been spending too much time on this since I've only found it useful thus far for corrections.
 
Top Bottom