ScreamerNet ColourSpace Problems on saved files... using Compositing Buffer Export

lardbros

Not so newbie member
Hey there,

I've just sent a scene from LW to ScreamerNet (using the Backburner Plugin available on these forums), and the resulting files are rendered out without any colour space settings.

Has anyone else found this?

Does anyone have a fix?

I ended up just rendering the RGB diffuse out using the standard Output options, and used the Compositing Export Buffer to handle the Shadow output and reflection... but this is NOT ideal.

Newtek, is this a known bug or problem?


I realise most people want floating point image formats for compositing... but for a quick job like this one, I just wanted standard output to PNG, and a quick comp... but would obviously need them to all be in the same colour space as the RGB output from the normal panel.

I tested doing an F9 using the file on my local machine, and the files were correct, so it appears it's an issue with sending it to ScreamerNet!


Thanks everyone for any help!!!


Tim
 

geo_n

New member
I have not encountered this using lw native saver for jpeg,png or exrtrader for exr using backburner. Must be scene dependent. Can you recreate a sample scene and post it? I'm curious and want to avoid this issue as well if ever.
 

MSherak

New member
You have to make sure that the configs and plugin folders that you are using are the same as the ones that Backburner is using. This includes, Extension Cache-64, LW11-64 and LWEXT11-64 configs. (\support\plugins\<>) If they are not the same you can get some random results back when dealing with file format outputs.

Backburner just makes a copy of you scene file so what you have set should render out if everything is matching at the config/plugin level. Something as simple as say adding a .DDS loader/saver plugin on the main side of Lightwave will change the file output list if sent to the farm since it's not on backburners config.

Keep them in sync and everything should work perfect. If you add something to LW and keep it, add it to the farm.
 
Last edited:

lardbros

Not so newbie member
I'm pretty sure the configs are the same... I'll double check, but I'm not sure how they could be any different.

Especially as my RGB output are using the correct colour space, it's simply the output from the compositing buffer export that is the wrong colour space (which there is no setting for... and these are output from the same backburner rendered scene. I'd have thought, if it were config issues, the RGB output files would be in the wrong colour space too... but they're not!
 

lardbros

Not so newbie member
I reported this one as a bug, and it got fixed...

Now I'm faced with yet another one to do with the Compositing Export buffer.


Can anyone test this for me please?

Have a scene setup, and try and render a shadow pass (inverted). Using the compositing export buffer.

It works if the compositing export buffer is set to Image Viewer, and even if I render scene on my local computer... but when I send it off to Screamernet, all I get back is a black render!!! Driving me mental!! Arrrrgh!
 

BigHache

Kamehameha Chameleon
It works if the compositing export buffer is set to Image Viewer, and even if I render scene on my local computer... but when I send it off to Screamernet, all I get back is a black render!!!

I just ran into this today myself. Can anyone provide an answer if the Composite Export Buffer is compatible (or not) with Screamernet?
 

lardbros

Not so newbie member
What version are you on BigHache?

I thought they'd fixed this a few releases ago, as i'd raised it as an issue.
 
Top Bottom