PTZ1 vs PTZ2 differences?

kanep

NewTek SE
The PTZ1 was using some components that were no longer available, the camera needed to be refreshed. The PTZ2 comes with the lens hood, but otherwise you will find that the features and capabilities of these two cameras are the same.

The PTZ2 does use NDI-HX2 and doesn't require the NDI-HX driver like the PTZ1 does. This can allow for the for NDI features like groups or discovery server support in future firmware (which is not possible with HX1), however these features are not currently in the shipping camera firmware.

Your software application does have to be running NDI version 4 libraries for the PTZ2 to be compatible (NDI 4 is the minimum version to support HX2).
 

m_covert

Member
The PTZ1 was using some components that were no longer available, the camera needed to be refreshed. The PTZ2 comes with the lens hood, but otherwise you will find that the features and capabilities of these two cameras are the same.

The PTZ2 does use NDI-HX2 and doesn't require the NDI-HX driver like the PTZ1 does. This can allow for the for NDI features like groups or discovery server support in future firmware (which is not possible with HX1), however these features are not currently in the shipping camera firmware.

Your software application does have to be running NDI version 4 libraries for the PTZ2 to be compatible (NDI 4 is the minimum version to support HX2).
Does this mean the PTZ2 is NOT compatible with a tricaster 860 running AE3? I just purchased a PTZ2 and my tricaster cannot see the video. I get an "to access this NDI stream, please update the receiver software to a version prepared using the NDI 4 SDK" message. I tried updating the NDI drivers for the tricaster, but it says they are up to date.
 

kanep

NewTek SE
Make sure your AE3 system is updated to the latest version. I just tested my PTZUHD camera (which is HX2) into AE3 7-3-200818 and was able to receive the signal.

The PTZ2 (or PTZUHD) will NOT work with AE2 or earlier systems, as those systems use NDI 3.x libraries.
 
Last edited:

xenaton

New member
Hi

I have a tricaster 4K and a tricaster Mini HDMI running under AE2.
I bough two PTZ 2 that that works correctly with the TC4K, but as you said, they can not work properly with my old tricaster under AE2.

I can download the AE3 software to make an update, but can't find anywhere to buy the AE3 licence....

How can i do ?

thank you

Simon
 
Top Bottom