Project won't Stop Playing

Kavik00

New member
I recently updated my VT machine and now am have something quite strange happening. While editing in Speed Edit, if the project is playing and I press the space bar or stop button to stop the project, the machine acts like it's froze up. I even get the "This Program is no longer responding" pop-up from windows. The Video goes on playing for anywhere from 2 to 10 seconds and then Speed Edit UN-freezes and everything is normal. I can scrub video just fine, it only happens after I've been playing the project. Very Annoying!

Any Ideas??

GG
 

Kavik00

New member
Thanks for any help you can give...
I was running 3gig dual Xeon and recently just upgraded to a Dual Quad Core. Same HD array. I'm getting about 250 to 280 MB per sec. off the video drives. I also upgraded to a Nvida GTX 260 video card.

Software wise, it's the same config as I was running on the old hardware. VT5 on Windows 7 64
 

Shabazzy

LightWave Fan Boi
According to NewTek, there apparently is a problem with SpeedEdit 1.x running under Windows 7.

They have advised SpeedEdit users to wait until the release of SpeedEdit 2.0 if they want to use Windows 7.

So that may be where your problem lies.

Hope this helps

Shabazzy
 

Rmarq

New member
I have the same problem. Damn thing wont stop playing when I hit the "whoa" button.:2guns:
VT 5
Intel Xeon
Dual 2.4GHZ processors
32bit
8GB Ram...that I cant use because Vista 32 won't support it.
 

SBowie

'the write stuff'
Staff member
I think this is a known issue with Vista, as well. (I can't comment on a 1.x patch, but it's supposed to be fixed in 2.0.)
 

John Perkins

NewTek Staff
It's not Vista specific, but it doesn't help.

This is fixed in SE2 and also in SE-VT(1.x) that is in an upcoming VT5 update.
 

John Perkins

NewTek Staff
After rereading I missed a lot of points, but my previous reply still applies.

The dual quads are why you can't stop.

As a temporary fix:

Launch VT5
In the task manager, in the processes tab, right click on TV5.exe and Select Set Affinity
Uncheck all except two of the checkboxes (each checkbox is a CPU core or hyperthread)
The more available cores, the less likely you will stop playing, adjust the number of checkboxes to your liking.


You'll have to do this each time you start VT5 and you'll be leaving a lot of CPU cores unused, but it should help.

Also, the upcoming VT5 update will support Windows 7.
 

Kavik00

New member
That's good news John

With the VT-5 system, can I upgrade to SE2? Or is there a SE2-VT that I need?

I would love to solve this and the 24p issue and start using my VT again!
 
Top Bottom