Problems with the TC460 Advanced Edition

AMcCambridge

New member
The company I work for recently purchased a TC460 Advanced edition with control surface and so far we have not been able to get it to function properly. We can get the device to turn on and can set up a session but when we connect the cameras there is no feed. We are using Canon XF305 cameras connected via SDI cable (the cameras have the most up-to-date firmware). We have gone through and tested every aspect ratio and frame rate setting in the session and in the cameras but have not once gotten a preview to show up.

We have done a complete factory reset on the device and reinstalled all updates possible on multiple occasions as suggested by NewTek. However, the problem still persists. When updating the software we noticed that Windows Update continued to fail two updates. Researching these failures we realized that they were Windows 7 updates that were failing.

We have also run into issues with the control surface. We have found and followed the quick start guide, turned off the Tricaster, removed all cables then followed the guide for power and reconnection of cables. This has some limited success but the Control Surface (CS) continued to be unreliable. If the CS partially worked upon entering a new session, after leaving that session it would no longer work. We have removed and reinstalled the CS drivers as suggested by NewTek but still run into the same issue.

At this point, I am unsure what action needs to be talked in order to get the device functioning. Does anyone have suggestions on what other steps there are that we can try?
 
Last edited:

kanep

NewTek SE
Yes, what video format is the camera set to?

If you do loop the TriCaster outputs to it's inputs and put a DDR clip on program output, do you see that appears in the inputs?
 

AMcCambridge

New member
Make sure your camera is outputting 1080i or 720p NOT 1080p aka 'FUll HD'
I will go through and double-check but I believe that it is set to 1080i.


Yes, what video format is the camera set to?

If you do loop the TriCaster outputs to it's inputs and put a DDR clip on program output, do you see that appears in the inputs?
That is a really good idea. However, the output on the TC is HDMI and the input is SDI. We will have to look into getting an adapter/converter if we were to pursue that approach unless there is something I am missing (which is very possible).
 

SBowie

'the write stuff'
Staff member
That is a really good idea. However, the output on the TC is HDMI and the input is SDI. We will have to look into getting an adapter/converter if we were to pursue that approach unless there is something I am missing (which is very possible).
The 460 has both SDI inputs and outputs.
 
Top Bottom