Problems with Left / Right output in a widescreen session

pgrimpo

Can't Wait for NAB!
I have put together a 3840 x 1080 session that is going to an LED wall. I have it set up so that MIX1 is Program, 1080P, LEFT. MIX2 is Program, 1080P, RIGHT.
I have a graphic with 4 rows (ABCD) and 28 Columns (1-28). When I look at my actual output signals, MIX 1 is showing only A8-A14 / D8-D14. In other words, the top to bottom is correct, but the first 7 squares (half) is off the screen. The screen is stretched, and the left side is missing. It would appear that the output is taking the left side of the session, and stretching it to another 3840x1080 and only sending the right side of that to the SDI OUTPUT. The same (but inverse) is happening on MIX2. I see A15-A21/D15-D21 and everything to the right is stretched and missing.

Is this a bug? Is there something I'm missing? When I do a 4K session, and take the top left and top right, it works as expected.

Thanks for any input / ideas. Thanks!
 

SBowie

'the write stuff'
Staff member
I'm not sure where the issue is, Phil. I just tried to replicate your setup (more or less), and it worked as expected. Here's an image showing the left and right output segments from a graphic I prepared, shown side by side on two instances of Studio Monitor (I confirmed that the SDI output matches, too, in case you were wondering).

ultra-wide_test.png
 

SBowie

'the write stuff'
Staff member
Aah, saw your case on Fogbugz, Phil, and its resolution (glad it worked out). I think the reason I couldn't replicate your problem was that my test environment was 'post-fix'.
 
Top Bottom