Problems playing HDV footage in SE 2.0.

John Ball

New member
I posted the problem back in Aug 2014 of serious aliasing in SE 2.5 with my new PC and Windows 7. I never did get the problem solved but
had the hope that it was my ten year old monitors that were the cause of the problem and was simply a playback issue. I hoped it was not be a big issue once I wanted to render the film....the footage would look okay.
I was wrong. I have just completed my 75 minuted doco and the finished render and DVD shows "lines"....a terrible product and exactly the way it was while playing the video while editing. The footage that is "bad" is from my old Canon H1 HDV. It plays okay in SE 1.5. I have now a Sony FS700 which is AVCHD which does not play in SE 1.5. but plays okay ie without the lines in SE 2.5. So my film is a mixture of the two formats.
It seems the HDV is the problem in SE 2. I could Drop Box some footage if anyone wanted to take a stab at helping.
 

John Ball

New member
Yes, Shawn the lines are jaggy. Flipped fields - I am not familiar with but you could be right. The problem is only the HDV footage. If the camera is still and the subject is still then the video problem is hardly noticeable. The lines are very bad with either subject or camera movement.

I did a bit of a work around today to at least allow me to patch up my almost completed film.
I rendered to avi files all the bad video clips from my SE 2.5 project in SE 1.5 and then moved them back into the project in SE 2.5. Looks not too bad.
Thanks for trying to help.
 

Shabazzy

LightWave Fan Boi
Hi John,

As Shawn pointed out, it sounds that you are having a fielding problem which is causing you to see the "combing" on parts of the video that moves.

This only happens when video is shot in interlace modes (SD - 480i, 576i; HD - 1080i).

When bringing any footage into SpeedEDIT it's always a good idea to match your project settings to the video footage you will be importing right from the outset.

So for example, you do NOT want to create a new project with HD progressive settings (1080p, for example) and import footage with 1080i. You're just going to be making more work for yourself.

Always create a new project to match the video clips you will be editing. Then, once you have finished editing and you are ready to render, only at this stage should you change the render settings to match your chosen distribution format, resolution and codecs.

Since you have already edited the project, a simple way to implement my suggestion is to simply load up your finished project in SE and select everything in the Timeline or Storyboard and select copy. Once done, create a new project that matches your video clips' properties (i.e., 1080/60i or 1080/30i, or whatever resolution and frame rate you shot in) then with the Timebar at the start of the project, paste the clips back into the Timeline then save under a new name immediately. Hopefully this will have corrected the issue.

However, what would help me to diagnose the problem though would be if you could provide the following information from the project causing the problems:

SpeedEDIT project settings, Canon H1 and FS700 clip information

1. Video resolution (include whether it's (i) interlaced or (p) progressive)
2. Video frame rate
3. Video field order

Shabazzy
 

kanep

NewTek SE
If it just a few clips that need to be changed, there field control settings that you can try. In the Control Tree, open up the Layer Settings and a few options down is the Fielding control. The default is Auto, but you can force it to different modes and see which one fixes the problem.

FieldSettings.png
 

John Ball

New member
Hey guys Fielding was the problem. As Kane suggested I went into Control Tree then Layer Settings and in Fielding Control I switched from Auto to Field 1 above 2.
I tested on a bunch of my "bad" clips and it worked. I will look at Shabazzy's suggestions to see if I can prevent the issue in the first place. Thanks everyone for the help.
 

John Ball

New member
Shabazzy a reply to your suggestions. Here is what I think was the problem. I bought a new computer and installed SE 2 last August. I already had most of my doco
filmed and edited. I moved all this footage which was HDV from my Canon H1 to the new computer and SE 2. This is the footage that has the fielding issues.
I have always noticed the lines while editing and my computer tech mentioned maybe my monitors were too old. Capturing footage from my H1 to the new computer has no fielding issues. it was just the transferred stuff. I think problem is under control. I changed the fielding settings in the Control Tree and the lines are gone but I was quite alarmed. Thanks for your suggestions. I know you are always there trying to help. Good on you.
 

Shabazzy

LightWave Fan Boi
Hi John,

I'm glad we all helped you solve the issue.

Since moving from SE to LightWorks, I'm sure I'm going to forget some of the intricacies of SE, so over time I may not be as present here as I used to be.

But I'll chime in as and when I can.
 
Top Bottom