Problema con las sombras

Renderonesio

New member
No se por que, pero lo he intentado todo y no hay forma de que lightwave proyecte sombras en los objetos.

Adjunto el render por si pueden darme una solucion.

Muchas gracias
 

Attachments

  • sinsombras.jpg
    sinsombras.jpg
    259.5 KB · Views: 144

vector

Lightwaving
Larry, arriba de la imagen se lee 9.6.1 que es la que tengo yo. Pero me sorprende porque todo parece estar correcto. Es como si sólo sacara el diffuse en el render

Víctor
 

juanjgon

Active member
La intensidad de la luz está al 0%, así que esa luz no puede emitir sombras (bueno, ni luz alguna).

-Juanjo
 

alesxander

Transform and roll out
hola. no sé cuántas luces tengas en tu escena. pero al menos la que se ve en la captura de pantalla que adjuntas no te va a generar sombras, pues tiene intensidad 0. suerte
 

vector

Lightwaving
Ost... mire render shadows on, shadows:Raytrace pero no lo más básico... alguien tiene unas gafas nuevas?
 

speismonqui

Member
no se si ayude, pero parece que tienes la luminosidad del material en 70.5? Quizá sea esto lo que no permite que se vea la sombra ya que el material también está "emanando" luz??

Y claro, la intensidad de la luz en 0 no es correcto :)

Suerte y déjanos saber cómo te fué.
 

vector

Lightwaving
Pues sí, y estuvo en Canarias, yo también me quedé flipado en su momento. Si ya para mí es casi un superhéroe con todo lo que sabe de Lw aún encima eso :)
 

aperezg

Member
no se si ayude, pero parece que tienes la luminosidad del material en 70.5? Quizá sea esto lo que no permite que se vea la sombra ya que el material también está "emanando" luz??

Y claro, la intensidad de la luz en 0 no es correcto :)

Suerte y déjanos saber cómo te fué.

Correcto, este es el error.

Esta aplicando los materiales como si fuera 3D Studio Max
 
Top Bottom