problem with MDS after restore


Hi friends. i was using the Media DS only for facebook and youtube stream an work well.
today i have some issues with facebook, so I tried to update the MDS and have 2 problems.

i always have this message. after choose ok the MDS always work fine at least with facebook, it's normal?

the second and most problematic issue

i was more than an hour in this windows, try to cancel with a hard reset then when enter to windows the MDS dont recognize the hardware and the shortcut for the software dessapear
I made a fabric restauration and install again the update ( I download it today)
2 hours past and the windows show the same install 9 of 9

any ideas? :(


NewTek SE
The first error is with your Wowza license, if you are streaming to Facebook or any other external CDN, then this will not matter. The Wowza is for the internal streaming functions on the MediaDS.

As for error 2, what version are you trying to install? I'd try contacting NewTek support for their help, they should be able to help you with the first error message as well.


thanks i solve the problem with the help of support. the first issue was solve with the update.

the second i Run it as administrator and I had to wait a little for installation. thanks
Top Bottom