OpenVDB Render Trouble

slacer

Member
Hi tried a simple tutorial for VDB I found on youtube and at first everything seems ok..
But in VPR and the final render, it was not as expected:


simpleVDB.PNG


I can change from Subtraction to Intesection and it will be presented as expected in the shaded view but not in VPR. It is allways a UNION in VPR for me.
A box and a sphere were created in Layout and I followed this tutorial Introduction to OpenVDB Creation Tools

Did I miss something?

This is in Layout 2020.0.3.
 

Attachments

  • simpleVDB.zip
    5.6 KB · Views: 17

slacer

Member
Sure, I moved the null object to the left and was still pointing with my camera at my referenced objects. I saw my original Objects in the final render . The "show bounding box" is only for Layout but not for the rendering. I missed that...:ROFLMAO:

Thank you
Michael
 

Kryslin

Active member
You will want to make your items 'inactive'; this is done in the Scene Editor. In the new SE, this is done by clicking the checkmark in the A column. Layout can still use the items, but they're not active for the renderer.

Does this help?
 

prometheus

REBORN
You will want to make your items 'inactive'; this is done in the Scene Editor. In the new SE, this is done by clicking the checkmark in the A column. Layout can still use the items, but they're not active for the renderer.

Does this help?
That should be it.
 

slacer

Member
You will want to make your items 'inactive'; this is done in the Scene Editor. In the new SE, this is done by clicking the checkmark in the A column. Layout can still use the items, but they're not active for the renderer.

Does this help?
It is perfect, thank you!
 
Top Bottom