NewTek Forum Updates

SBowie

'the write stuff'
Staff member
Dear forum members - you may have noticed some quirky forum behavior in the last few days. I'm happy to announce that this is largely due to work preceding a switch from our long-serving but rather 'long in the tooth' forum software to a new product.

The actual changeover is scheduled for this evening, beginning around 8:00 PM, CST. The process is rather involved, requiring backups and DNS changes (which can take some to fully propagate), so it would probably be best to expect the forums to be down for much of the overnight period. We're sorry for the inconvenience, but hope you will be pleased with the end results.

Once the swap-over has taken place, please to let us know about any oddities you encounter, so these can be addressed progressively.

Once more, thanks for you patience, and your patronage!
 

SBowie

'the write stuff'
Staff member
ATTENTION: IT informs me they will be taking the forums down at noon today (CST), and that they may be down as long as 8 hours. As usual, apologies for the disruption (if at first you don't succeed ...)
 

SBowie

'the write stuff'
Staff member
Well, if you want to try a higher res I'd say go for it - but I can't predict whether it will have any effect.
 

Tim Parsons

Well-known member
While the new forums look great, they are way less user friendly than the previous. There is no way of knowing at a glance as to which threads you frequented before and the text is so big that you don't get near the same amount of threads on one page. Form over function I guess.
 

prometheus

REBORN
While the new forums look great, they are way less user friendly than the previous. There is no way of knowing at a glance as to which threads you frequented before and the text is so big that you don't get near the same amount of threads on one page. Form over function I guess.
I don´t agree on that fully.

The image attachment Is better, though there´s a flaw in that you have to be logged in to see the big size.
We can now embedd vimeo videos in the posts, in the old forum it was broken.

But some of it is indeed missing, heck..I can´t even find the edit post button/function once a post is made.
 

Tim Parsons

Well-known member
I don´t agree on that fully.

The image attachment Is better, though there´s a flaw in that you have to be logged in to see the big size.
We can now embedd vimeo videos in the posts, in the old forum it was broken.

But some of it is indeed missing, heck..I can´t even find the edit post button/function once a post is made.
Yeah that stuff is better and goes without saying. Before unvisited threads were bright and it was just real easy to see where you had been. It's a follow the leader world and so everybody is copying FB to certain degree.
 

Oedo 808

Pleased to meet you.

fishhead

Frequenter
Also the link from the the Lightwave3d.com/community/ website to the forums is not really functioning: it leads to the forums but wants to open: http://forums.newtek.com/forum.php which is not existing anymore. All you get is a fancy looking 404-page. Well, at least you can go to forums from there once you find the home button...
Seems the Lightwave3d.com page is orphaned for at least since the infamous VizRT-blog entry. Well, one could say, maybe it can´t get much worse if even the the most recent twitter links direct to a product that you can´t even purchase anymore... :-\
 

prometheus

REBORN
Is there any chance that obsolete link formats could be redirected? If you search out things like Mr Rid's https://forums.newtek.com/showthrea...ted-in-Lightwave-for-Oscar-winning-Green-Book you just get an error without editing the link. Even on the Lightwave promo page https://blog.lightwave3d.com/2019/0...-effects-for-academy-best-picture-green-book/ the link to the forum Tips and Tricks section is broken. Or is this just user error from someone who can't internet.

Also the link from the the Lightwave3d.com/community/ website to the forums is not really functioning: it leads to the forums but wants to open: http://forums.newtek.com/forum.php which is not existing anymore. All you get is a fancy looking 404-page. Well, at least you can go to forums from there once you find the home button...
Seems the Lightwave3d.com page is orphaned for at least since the infamous VizRT-blog entry. Well, one could say, maybe it can´t get much worse if even the the most recent twitter links direct to a product that you can´t even purchase anymore... :-\

It´s not php anymore, if you use the lightwave3d blog links, there is a thumbnail and a huge link to the lightwave forums, that one will work and the link is..

But on the same page here, you got at the bottom the site map links, and as such the forum link isn´t replaced..it still carries the php link,which is...
http://forums.newtek.com/forum.php and that needs to be replaced.
 

fishhead

Frequenter
It´s not php anymore, if you use the lightwave3d blog links, there is a thumbnail and a huge link to the lightwave forums, that one will work and the link is..

But on the same page here, you got at the bottom the site map links, and as such the forum link isn´t replaced..it still carries the php link,which is...
http://forums.newtek.com/forum.php and that needs to be replaced.
well, that´s basically what I said: the link leads to a *.php page that does not exist anymore and those bad links along with a totally outdated twitter side bar might leave the impression of a not very professional approach of the product owner to the uninitiated visitor...
okay, cynicism off again.
Back on topic:
I for one can live with the little annoyances of the new forum but still to me the worst is that I can´t collapse or otherwise reorder the subforums in some way, shape or form.
A big plus for me would be if the forum would offer a certain amount of customization like for colours, default font size and maybe for those at least IMHO overly large Icons.
 

prometheus

REBORN
well, that´s basically what I said: the link leads to a *.php page that does not exist anymore and those bad links along with a totally outdated twitter side bar might leave the impression of a not very professional approach of the product owner to the uninitiated visitor...
okay, cynicism off again.
Back on topic:
I for one can live with the little annoyances of the new forum but still to me the worst is that I can´t collapse or otherwise reorder the subforums in some way, shape or form.
A big plus for me would be if the forum would offer a certain amount of customization like for colours, default font size and maybe for those at least IMHO overly large Icons.
Bookmark the sections, or use watched forums or use my jumpgate page 😁
 

fishhead

Frequenter
Hey! I actually kinda like your Jumpgate. Still, I would prefer the functionality the old forum had - but: it´s neat (and also pretty :-] )...
I think I will use it . :) Thank you!
 
Top Bottom