Nevron not working anymore

genesis1

Member
Went back to look at some old scenes I did using Nevron. Loaded scene everything worked fine. I have my targets stored as a preset. So I can untarget. Load in a new bvh, hit my retarget preset and Yay all good.

Now the odd part. I create a new character, add the same genoma rig. Set it up in LW and in port a bvh. Now I hit my retarget preset. Oh, everything retargets just all the bones in the hand which I'm not using!
I've tried reinstalling Nevron, everything I can thing off, but it will not retarget. I tried creating a new retarget preset by selecting the bones and clicking get selected. Soon as I hit retarget all the fingers in the left hand are just highlighted and nothing moves with the bvh.
Spent hours trying everything
Anyone else had this?
 

genesis1

Member
Image of description.
 

Attachments

  • IMG_20200603_180126.jpg
    IMG_20200603_180126.jpg
    1.5 MB · Views: 64

Markc

ack ack
I still havn't even installed it.......
Are you importing a LW2020 file, maybe not compatible?
 

genesis1

Member
I found out what it was. I hadn't used it for sometime and stupidly was using convert skelegon instead of hitting the genoma create rig button.....one of those doh moments! Lol.
 
Top Bottom