Need help setting up mix minus on 2 talkshows on Tricaster advanced 410

themovieguy

New member
I am going crazy. Been searching forum. Need to get this set up as soon as possible.
Need both Skype 1 and 2 callers to hear each other, myself but not themselves. And I need to hear them both.
They have both been using headphones, I am using them as well from out of the headphone jack of the 410.

-Chuck
 

SBowie

'the write stuff'
Staff member
This is pretty straightforward if you are using NDI to connect the two systems.

One approach is to set up a single AUX mix to drop out the incoming Skype audio from one caller on its first channel, and the second caller on its second channel. Then assign that AUX mix as the return for both callers on TalkShow. Finally, use Talkshow's audio return faders to mute the second channel for the return to caller 1, and the first channel for the return to caller 2.
 

themovieguy

New member
Looks like my post didnt reply.
I will try again.
I tried to follow along on the 2 min tutorial on setting up a mix minus in tricaster advanced.
But at the end when you change the hardware output config, when on the video it shows output 1,2,3 and 4 I am showing Mix 1,2,3 and 4
I have talkshow #1 set to input 7 and Talkshow #2 to input 8.
As the video instructed, I turned off the aux 1 output on all 4 channels in Routing.
So what do I change on Input 8? (Talkshow #2)

And yes I am using NDI on both
 
Last edited:

SBowie

'the write stuff'
Staff member
Cool, this should work nicely for you then (I note you are running AE, which makes the routing easier).
 

themovieguy

New member
What should work nicely. I do not know wha to do with the second Talkshow (input 8) Do I do the same (remove Aux 1 all four channels?)
 

themovieguy

New member
Also, what do I choose for the audio source on Talkshow #1? I do not have a dropdown box for Aux1 only Input's 1-4 , mix 1-4 both talkshow 1 and 2 and follow video source and Input one.
 

SBowie

'the write stuff'
Staff member
OK, let's try to get a little more detail. Are you running two VS100s, or two VS-4000s? In either case, how many unique Skype calls are you connecting to TC, and which TC inputs are you assigning them to?
 

themovieguy

New member
OK, let's try to get a little more detail. Are you running two VS100s, or two VS-4000s? In either case, how many unique Skype calls are you connecting to TC, and which TC inputs are you assigning them to?

Ok. 2 Vs100

two unique callers

The Tricaster advanced inputs are 7 and 8

I want each caller to be able to hear each other and the show but not themselves.

-Chuck
 

SBowie

'the write stuff'
Staff member
I want each caller to be able to hear each other and the show but not themselves.
That's pretty much the definition of "mix minus". The document Jeff posted is right on the mark (and mix minus is discussed in the manual as well btw), but since you're running only two Skype TX inputs, your setup can be a bit simpler. (Actually, if you aren't using the Master audio output channels 3 and 4 for anything, you could configure them as the mix minus outputs, but lets not go there just to avoid unnecessary confusion.)

mix_minus2.png

In this example, I'm using audio Aux 1 to carry both unique mix minus return feeds. To do this, I'm assigning Aux 1 as the audio source to accompany TriCaster's Mix 2 NDI output. The attached images show what your basic setup should look like in 1) the audio router settings for TriCaster, 2) TC's output config panel, and 3) the first VS100's return config tab (for the second VS100, mute everything other than input 2 instead).

  • Assuming you haven't messed around with the default routing for other sources, this will (obviously) remove sound from input 7 from AUX 1's first output channel, but transmit it on ch. 2. And sound from input 8 is removed from Aux 1's second channel. If you assign Mix 2 (which is accompanied by Aux 1 sound) as the return feed for both TalkShows.
  • Since TalkShow's audio follows the video source by default, all you need to do is use TalkShow's return audio controls to mute everything other than channel 1 for the unit connected to TC's Input 7, and mute everything other than channel 2 for the unit connected to TC's input 8.
(It took me a lot longer to write this than it should to actually do it, but don't feel too bad about struggling with it at first. Despite how easy it is once you get the idea, our own NAB setup team struggled with it initially when VS4000 was first shown until I spent a few minutes with them. Although that involved a lot more connections, it's basically just more of the same.)
 

themovieguy

New member
In the diagram you show on the talkshow return to caller audio source as UX(Mix2) I am assuming that is the name of your tricaster? Because I am not showing that.
So in Talkshow #1 I show the my tricaster Mix 2 as the video source and follow video source as the audio source.
Even if I am using ME/1 as my virtual set and I want my callers to see that? This is what confuses me.
So if I have two callers, one on each talkshow, they will hear everything in the show and the other caller but not themselves.
If I read this, I think I need to set the video source in the talkshow return to caller to the tricaster Mix 1 (which is me and the virtual set) and select on the return to caller talkshow output to Tricaster Mix 2)
 

themovieguy

New member
I did a test call using headphones on skype to machine #1 and you hear is your own voice back as soon as you talk.
I must be doing something wrong.
 

SBowie

'the write stuff'
Staff member
I am assuming that is the name of your tricaster? ... So in Talkshow #1 I show the my tricaster Mix 2 as the video source and follow video source as the audio source.
Correct.

Even if I am using ME/1 as my virtual set and I want my callers to see that? This is what confuses me.
Why? Mix 1-4 are all have Program output set as the video source by default. Are you not showing M/E 1 on Program out?

I think I need to set the video source in the talkshow return to caller to the tricaster Mix 1 (which is me and the virtual set) and select on the return to caller talkshow output to Tricaster Mix 2)
No. See my reply to the question above.
 

SBowie

'the write stuff'
Staff member
I must be doing something wrong.
Sounds like it. If you have set this up correctly, and can explain to me how you can hear your own voice back when you are returning Mix 1 channel 1, from which you have deliberately removed the sound from Input 7, I'll buy you a beer the next time I see you.

If you can't get this puzzled out, please post screengrabs (or cellphone photos, if that's easier) showing 1) your TC audio routing setups (plural), 2) your TC output config panel, and 3) VS100 return audio setups.
 

themovieguy

New member
Why? Mix 1-4 are all have Program output set as the video source by default. Are you not showing M/E 1 on Program out?

Not sure what you mean. Where should I show M/E 1 on Program out?
I have done everything EXACTLY as the diagram and I am still getting my own voice back on a skype call.
 

SBowie

'the write stuff'
Staff member
Not sure what you mean. Where should I show M/E 1 on Program out?
Sorry, it's hard to know where to begin here. Your Program output is controlled by the upper Switcher row selection. This is about the first thing you will learn when running a TriCaster, or any switcher - how to choose what video source to send to Program output.

As I said, the video source for all Mix outputs (which are identical to your NDI outputs MIX 1-4) default to "Program". So if you are showing M/E 1 on output, unless you've changed something, MIX 1-4 will all show the same thing. This said, this really has no bearing whatsoever on what you are hearing at the TalkShow, or what the remote caller is hearing. I only brought it up in passing, in an attempt to outline a complete solution for your return a/v feed.
 

themovieguy

New member
Ok.
 

Attachments

  • IMG_5499.jpg
    IMG_5499.jpg
    138.2 KB · Views: 127
  • IMG_5498.jpg
    IMG_5498.jpg
    63.8 KB · Views: 134
  • IMG_5497.jpg
    IMG_5497.jpg
    59.3 KB · Views: 116
  • IMG_5496.jpg
    IMG_5496.jpg
    130.8 KB · Views: 130
  • IMG_5495.jpg
    IMG_5495.jpg
    140.7 KB · Views: 139

SBowie

'the write stuff'
Staff member
A thought just occurred to me. There's one more thing we should clear up: You are configuring your TriCaster video inputs by choosing the respective NDI outputs from your Talkshow units, right? That is, you are NOT attempting to connect your TC inputs 7 and 8 to TalkShow units using the "Local>Skype TX Caller" input options, are you?

If that's what you are doing, that's your first problem. Those Local options are not used to connect the feed from a TalkShow to a TC. They are for when you don't have a Talkshow, and audio is handled completely differently in that case.
 
Top Bottom