NDI issue with 3P1


New member
I have 2 3P1 units. Currently they are running the factory default software version, 18031601C ,and I have no issues with them at all. I can feed them either SDI or NDI and they record without any issues. When I try to update them, they no longer play back video recorded from an NDI source smoothly. The input still looks great, but playing back the video is choppy. It plays faster than realtime for a second, pauses for a second, plays back faster than realtime for a second, pauses for a second, and so on. Has anyone else experienced anything like this with a 3P1? Is there a fix? I tried working with customer support, but they had me do the basic trouble shooting, core update, re-install, beta software version, and when none of that worked, they just kind of ignored me until I stopped pushing for help. Granted this was a year ago trying to update to version 190619, but these units are in a control room that does a daily show and I can't really afford to make them unusable for days at a time.

I have a clip of what the bad video looks like, but I'm not sure what the best way to post it here is, or if it would even be helpful.


NewTek SE
There has been a new 3P1 update released recently that also updates the NDI library to a much more current version. I suggest updating to this new build.
Top Bottom