NC1IN, NC1I/O, MediaDS, VS4000 GPU driver update

VideoEng QA

NewTek Engineering QA
We have had reports of users experiencing a memory leak warning and/or the user interface closing on NC1 I/O, NC1 IN, TalkShow® VS4000 and MediaDS™ products. In some rare cases, the UI will stop showing video previews.

After some investigation, it appears that Microsoft has started rolling out a series critical Windows patches that include an update for the Intel GPU driver (specific to the hardware in the systems listed above). A driver included in the update causes the performance issues some have encountered on the above listed products..

Our development team is preparing new software builds for these products that include improvements and a newer, stable, Intel GPU driver. In the meantime, we encourage all customers using these products to download and install the replacement driver from Intel's website using the link below:

"https://downloadcenter.intel.com/download/27412/Intel-Graphics-Driver-for-Windows-15-60-"

We sincerely apologize for this inconvenience. If you have any questions, please don't hesitate to contact NewTek Support
 

jandw

Member
You did not mention the TC1 here? We have a TC1 that after several days of running 24/7 shows memory warnings. I do have to say though, we have the Teamviewer 13 host software, and the Lawo Virtual Audio drivers for AES67 audio on this system also. I did remove the Teamviewer now, to see if this is the cause.
 

lukerctv

Member
It's also been over a month with no permanent fix, and the recommended temporary fix doesn't work on my NC1 I/O anyway.
 

VideoEng QA

NewTek Engineering QA
There have been some issues with the latest Intel drivers that have slowed us down. We have a new beta build of NC1IO that should correct the issues with the latest Intel driver that Windows is auto updating systems to. I have placed the link to download the beta build below if you would like to try it out. Please feel free to email me directly here if you have any questions or encounter any issues with the NC1IO beta build.

NC1IO BETA 180419:
http://new.tk/NC1IO180419B-01

Kind regards,
Ryan
 
Hi!

Is this issue resolved with the 180525 update?
As in the readme section about this version nothing is mentioned about...

Best regards,
Matthias
 

jonberg

Member
I had this Problem this week on our TC1
2021_01_31_Stackoverflow_01.jpg
2021_01_31_Stackoverflow_02.jpg
 

kanep

NewTek SE
What version software on TC1? Any additional software installed on TC1 system? Have you contacted support?
 
Top Bottom