LWO Importer on the Unity Asset Store

Hi All
I've just submitted a new version of LWO Importer to Unity - it'll be up as version 1.62. Expect this to go live in the next day or so, based on past submissions.
Here's the link: https://assetstore.unity.com/packages/tools/modeling/lwo-importer-128787

And I just wanted to give you all a heads-up that if you are updating to this new version from an older one I'd recommend deleting the old LWO Importer folder before importing the new package from the Asset Store. I've had to do a bit of re-organisation in order to prepare this to work in combination with the soon-to-be-released LWS Importer and Lightwave Importer (which is the complete solution, consisting of both LWO + LWS support).

As ever, let me know if you have an issues, and expect another announcement soon regarding the complete Lightwave Importer.
-Chris
 

tyrot

New member
hi all
i've just submitted a new version of lwo importer to unity - it'll be up as version 1.62. Expect this to go live in the next day or so, based on past submissions.
Here's the link: https://assetstore.unity.com/packages/tools/modeling/lwo-importer-128787

and i just wanted to give you all a heads-up that if you are updating to this new version from an older one i'd recommend deleting the old lwo importer folder before importing the new package from the asset store. I've had to do a bit of re-organisation in order to prepare this to work in combination with the soon-to-be-released lws importer and lightwave importer (which is the complete solution, consisting of both lwo + lws support).

As ever, let me know if you have an issues, and expect another announcement soon regarding the complete lightwave importer.
-chris

wow just wow!!! btw any chance to 2017 support :)
 
Last edited:
wow just wow!!! btw any chance to 2017 support :)

Initially no, as I'm using some functionality that seems to be available only in 2018.2 onwards. However, once I've got the new stuff released it's possible I'll go back and take a look at making it compatible with older versions, just as I did with LWO Importer. I've got to pick my battles! :)

If you need 2017 compatibility, then I'd stick with LWO Importer 1.61 for now.
 

tyrot

New member
Initially no, as I'm using some functionality that seems to be available only in 2018.2 onwards. However, once I've got the new stuff released it's possible I'll go back and take a look at making it compatible with older versions, just as I did with LWO Importer. I've got to pick my battles! :)

If you need 2017 compatibility, then I'd stick with LWO Importer 1.61 for now.

no no :) you update we update :)) here comes 2018
 
Top Bottom