Installing a Virtual Set

Muzzman

Member
I have created a Virtual Set with VSE program, not the first created and installed but now I have found with the latest Firmware Build 7-3- 200515 on TC1, when I try to install the Set on the TC1 from Windows platform on TC1 I get a Pop Up from after running the .exe File that “No compatible NewTek applications detected”. Is there an explanation to this error?
 

Stream

Member
Did you create it on that machine?
If it's the same machine, choose the 'Export to this machine' option.
Otherwise, try installing it from a flash drive.
 

Muzzman

Member
The VSE program is on another machine, but it creates an .exe File for installation on the TC1.
I have done this before for other Sets created, but this is the first with this error
 

Stream

Member
Wait, I'm having a memory of having a similar issue if there was a space in the set name.
Check that. I think I wrote a bug report about it.
 

Muzzman

Member
I have encountered this issue again, I'm now using Build 7-7-210823 (August 23, 2021) on the TC1.
When I try to install the .exe file called Country Well (which has the icon VSE Adv) it wont install on the TC1, see attached Picture; I get a message that says "No compatible Newtek applications detected"
However the other Virtual Set to right on Picture represented by a PC installs Ok.
Virtual Sets are created on another machine and I have noticed that the older Sets made have this VSE icon where the latest executable files that are created through 'Create Installer' from the VSE software has this PC icon. Wouldn't it be backwards compatible??
I have renamed the Files without spaces, to no avail.
Any assistance please, as some of these Sets I thought would be fine as a Standalone .exe file

vse (2).jpg
 

Stream

Member
I'm wondering if the easiest fix might be to install VSE on the Tricaster and see if exporting it to the machine works.
 
Top Bottom