Incoming Audio Ducking

Pyga

New member
We are having issues with incoming audio ducking when we have outgoing audio up. This happens when our in-nouse talent is speaking to the remote talent, when music is played under the remote talent's audio, and when the remote talent is being cued over IFB.

I have a vague recollection that this is a feature of how two way audio is processed, but I can't find supporting documentation. Is this in fact the case? Is there way that we can assign priority to the caller's audio?

Any help is appreciated.
 

kanep

NewTek SE
The issue are you running into has to do with how the remote client's copy of Skype is dealing with the audio. You have to think about it as how Skype typically runs which is on someone laptop or mobile device, where they have the audio playing loud enough that the device's microphone can pick up the call audio.

On Skype TX you can disable the audio processing which turn this off on your end. This allows you to both send and receive at the same time, however the remote send will still operate like Skype will operate. Typically, if you have incoming audio on your Skype call, it will mute the microphone to prevent echo.

I'm not aware of any way to make the remote Skype client operate differently. You have to be aware of what you are sending back to the client (typically, you wouldn't want to send music or anything that makes constant noise).

If this is someone that you connect with often, you could put another Talkshow at their location, this would allow you to have the audio processing disabled on both ends of the call.
 

Jose A.

New member
Tenemos este mismo problema en nuestro VS4000 instalado desde 7/2020. Algunas conexiones son muy buenas y otras sufren fading de audio muy desagradable.

Por experiencia hemos ajustado la puerta de ruido del retorno de audio N-1 (gate noise) a -30 db

Con esto se ha reducido bastante ese efecto de desvanecimiento de audio y trabajamos mejor con los 4 canales.

Espero sirva de ayuda. y perdón por no escribir en inglés. Lo traduciré con Google.


( We have this same problem on our VS4000 installed from 7/2020. Some connections are very good and others suffer from very unpleasant audio fading.

From experience we have adjusted the gate noise of the N-1 audio return (gate noise) to -30 db

This has reduced the audio fading effect a lot and we work better with the 4 channels.

I hope it helps. And sorry for not writing in English. Translate it with Google )
 
Top Bottom