How to update path to zbrush with Goz?


I noticed the same behavior with 2020, it has been mentioned before that GoZ is no longer working.

My workaround is to export as .obj and import into Zbrush. If you want to go back to Modeler, just export a new iteration (or overwrite) from Zbrush.

To switch back & forth relatively quick, one option is to keep your Subtool open in Zbrush after you export. When you're finished in Modeler, overwrite the original .obj file and import to Zbrush again. Your Subtool should automatically update without having to redraw the mesh on the canvas.

Collada files also work if you're working with multiple layers, but I'm not sure if the auto update trick mentioned works with them.

During initial testing for a workaround workflow, I was able to get Zbrush to export Polygroups. Modeler maintained them and assigned similar sketch colors to the polys. I should have been taking notes, because I haven't been able to reproduce it.

Hope this helps.


  • modeler_polygroups_example.png
    87 KB · Views: 60


Yeh, I've pretty much been doing that work around, just takes longer. However, 99% of the time Goz works from zbrush to LW, just not from LW to zbrush. It also seems to have broke previous versions that did work. I guess it's more complicated than it sounds, but I thought maybe there was some config file in LW that pointed to zbrush that could be edited.


Registered User
Mine is working here... LW2020.0.2 > ZBrush 2021.7.1
Have you tried to force the GoZ install from the Preferences>GoZ menu?
GoZ Force Reinstall.jpg
Also check the path to LW Layout/Modeller is pointing to the correct directory version before force reinstall of GoZ plugins.
Last edited:


I can send from zbrush via Goz but LW can't send too zbrush. LW always says it can't find zbrush application. I haven't tried the force install. I'll give that a go.


I've tried reinstalling LW as it seems to be LW side not working, but that made no difference. Zbrush can find LW but it seems LW is unable to find zbrush through GOZ for some reason. I it always pops up saying LW was unable to find the path to zbrush.


I can also confirm that it's working with the latest version of ZBrush.

The solution for me was to re-install the GoZ plugin via their troubleshooting app:

Program Files\Pixologic\ZBrush 2021\Troubleshoot Help\GoZ_for_ZBrush_Installer_WIN.exe
Top Bottom