How to Batch Disable VU Meter on Input Monitors ?

Steve Cho

New member
If i select a source different from Inputs 1 to 16 of the Multiviwer monitoring window in Input of Audio Mixer,
The video and audio of the monitoring module or the video monitoring window of the Multiview layout do not match.
This means that the VU meter of the audio does not match the video source on the Input monitor.

I know how to unmark the VU Meter by selecting the Input monitor of all multiviewers and then selecting Overlays > VU Meters > None.
However, these methods are restored to their default values when i load a different layout from the Workspaces menu, and the VU Meter is displayed.

I would like to know how can I batch disable VU Meter monitoring for Inputs 1 to 44.
If there is another better way, please suggest.

Thank you.
Steve Cho

VMC Build: 7-7-210823
 

kanep

NewTek SE
I'm not seeing this behavior. If I select a different audio source in the mixer from the video, both the audio mixer VU meter and multiview VU meter show the same level. I am running a Rev 7-8 build for my test.

The workspace 'Load Default' options all have the VU meters enabled when you load one. There isn't a disable all option for changing this.
 

SBowie

'the write stuff'
The main workspace selections (A, B, C, D) for a given Multiview retain whatever you assign to them. So you can, for example, remove VUs from viewports in the current layout you have assigned to Workspace preset B, and any time you choose B it will be the same. However - if load a different Default monitor layout into the B slot, the prior setup will be lost.
 

Steve Cho

New member
I'm not seeing this behavior. If I select a different audio source in the mixer from the video, both the audio mixer VU meter and multiview VU meter show the same level. I am running a Rev 7-8 build for my test.

The workspace 'Load Default' options all have the VU meters enabled when you load one. There isn't a disable all option for changing this.

Thanks for the quick reply.

Unlike other TC series, in VMC1, which does not match 1:1 video and audio input quantity, VU Meter of Audio Mixer and Multiviewer Input match, but Video and Audio Lipsync do not match in some cases.

It would be nice if the batch VU Meter on / off function was provided in case Lipsync through software update does not match due to the above reasons.

I hope you are always in good health.
Thanks
 

Steve Cho

New member
The main workspace selections (A, B, C, D) for a given Multiview retain whatever you assign to them. So you can, for example, remove VUs from viewports in the current layout you have assigned to Workspace preset B, and any time you choose B it will be the same. However - if load a different Default monitor layout into the B slot, the prior setup will be lost.

Thanks for the quick reply.

I hope you are always in good health.
Steve Cho
 
Top Bottom