HD access hangs Toaster

Chris J.

New member
I'm experiencing a rather odd problem. Every time I access a certain hard disk to load up any file, my Toaster hangs. I can access all the other drives, files, no problem. I did notice in computer management that it is the only "simple" drive. But that seems an unlikely cause. The drive works fine for all other programs. I can't figure out why the Toaster doesn't like it-- maybe the drive is bad and the Toaster is the only program smart enough to know it...:D

Scott Bates

Just Tryin' To Help...
Don't know what a "simple" drive is, but more info would be helpful...

-- Can we assume this is a "system" drive - not a video stripe set?
-- What kind of drive is it - Make, Model, Size, SCSI, IDE, Removable, etc.?
-- How is it formatted - Fat32, NTFS?
-- What type of files are you trying to access on the drive from the Toaster?
-- Have you tried running Scandisk on it or defragging it?


'the write stuff'
Might be a file at the root level that Toaster is choking on when it tries to build thumbnails. Things like DivX files have done this sometimes...

Chris J.

New member
Thanks for the suggestions. I moved all the files in my root drive to a folder and...whalla! It worked! So now I will try and find out which file is the culprit. If it is significant, I will post results.

Thanks again! What a great community!!
Top Bottom