FireWire output not working, locks up SpeedEDIT

Kevin Brice

VT[2] Aficionado
I just pulled out some old DV footage to use with SpeedEDIT, which required adding a FireWire card to my current SE/VT machine running Windows 7. However, I've been seeing odd behavior:

  • With no FireWire card installed at all, the Output dropdown shows 1394 as an option. If you pick it while no card is installed, it displays an error.
  • With a FireWire card installed, capture works fine, and I can use the FireWire device as an input in VT. The only item in the SpeedEDIT dropdown is the name of my camera.
  • With a FireWire card installed, SpeedEDIT shows the same old 1394 option in the dropdown, plus the name of my camera. The 1394 option no longer throws an error when I pick it, but it doesn't work. Picking the camera also doesn't work, and as soon as I do anything that changes the current frame in the Output window while it's selected, SE immediately locks up.
  • VT can't manage to output to FireWire either, but it behaves differently - it just hangs on exit until I turn the camera off.

I've tried two different PCI Express FireWire cards with the same initial results, with the current one being a StarTech card with two 800 ports and one 400 port. (I had to replace the first one because it started failing during capture crashing the whole system.) I've also tried the legacy FireWire driver with no change. And FireWire hard disks seem to appear just fine. Anybody seen this before? It's not the end of the world if I don't get this resolved, but I can't make sense of the behavior.
Top Bottom