Eve3.framework error message

Smiling Otis

New member
Hello,

I just bought a new Mac G5 dual processor and transferred my apps over to it via my old mac being a Target Drive. I tried opening Lightwave 8.2 but I get the following error message:

Unable to locate "Eve3.framework"
The necessary framework could not be found

I have my dongle attached to my keyboard and the green light is on.

There were older threads about this problem and I've tried the solution of re-installing the software. But still no luck.

I have sent Newtek several email about this but have not heard back from them.

Any help would be greatly appreciated since I want to start learning the software.

Thanks
Russ Cox
 

gerry_g

Active member
eve 3.framework error

I did the same as you about a month back with my new G5, the eve 3. framework resides in the Root Library under Frameworks, I suggest you copy your old one from its original position and place it here where it belongs (it should be an entire blue folder clearly labeled eve 3. framework )
 

allanBook

Section 9 LightWaver
You need to place the proper framework in the proper directory...

Instructions to fix this issue has been posted before.

Please take a look at this post.
 

antik22

Member
I know it's an old thread.
Recently I've decided to install Lightwave 8.5 on my old PowerBook G4 to see my old projects from that era,
but I ran into same problem with eve3.framework message.
Does anyone knows how can I resolve this issue.
The link allanBook shared more than 15 years ago doesn't work anymore.
 

raymondtrace

Founding member
Are you running a MacOS that was compatible at the time of LW8.5?

eve3 supports the dongle. On Windows, I can still run a LW7.5 license...only if I install newer dongle drivers (not the ones that came with LW7.5). You can search for newer dongle support from Rainbow (or whatever they are now called). You might also get better dongle support by installing a trial of a newer LW release (but still compatible with your older MacOS).

Your LW8.5 license also works for modern Windows (without needing to fire up dusty Mac hardware).
 

antik22

Member
Raymondtace thanks for reply.
Yeah I'm running MacOS 10.4 Tiger and Lightwave 8.5.
I start using LightWave from version 7 and MacOS 10.2 Jaguar and want to see how it runs today on my old computer.
I remember having issues with dongle and license in times of transitions to Intel based OS X system and
with each new incremental Lightwave update I had to contact Newtek customer service all the time.
Before they switched to dongle free license.
Anyway I try it run with dongle from LW9 version and see if it's works.
 
Top Bottom