Enterprise D and Excelsior class wip quick test anim

Planeguy

Member
Let me know what you think. It's SD res for now as it's a WIP. Trying to smooth out the surfaces with noise filtering, but still not getting optimal results with it.

No GI. DP dome lights for occlusion and main lights. Color graded and LUT's applied in shotcut video editor.

 
Last edited:

prometheus

REBORN
There´s a problem with modern technology, noise and flickering :D

Then again, the Question is what original movie, and if we go for the very first movie..I think that was the vger story, and no one could ever figure out there was "oya" missing
Now that was some old tech enhanced to modern technology:D

Now all planeguy has to do is render 2hours and 25 minutes instead of 20 seconds, and noise and flicker free of course, now with modern technology
it's a piece of cake.

Now where is Vger now? and does anyone care except for Nasa?
 
Last edited:

Very nice.


one note, i do notice that the video stutters, this is usually from a 30fps to a 24fps pulldown, or such.
 

wingzeta

Member
This is really good. You nailed the feeling. The only thing I don't like it the 480P quality. Is there a high res version?
 

Planeguy

Member
Thanks!!

- - - Updated - - -

Indeed, it's incredible that we can do our own stuff on a laptop these days!

- - - Updated - - -

lol very true. Unfortunately I'm on a slow laptop and this is a scene with 850 frames, it would take weeks haha! It's a mix between 80s and 90s Star Trek. I just found the soundtrack from ST the motion picture worked very well for this scene. I'll post an update after it's finished. Appreciated!
 

Planeguy

Member
Thanks!

I did it on purpose. To simulate the very subtle camera movement from old movies, but not sure it's accurate as I just threw it in there without much tweaking. Might have to keep playing with the settings in post, or re-do it in LW using a oscillator node on the camera rotation axis.

- - - Updated - - -

Much appreciated! Stay tuned I've got more. I love the ships from ST
 

Planeguy

Member
Thank you! I'm working on a 720p res once it's finished. This is one of three scenes I'm working on which I'll later edit in post to make a 2 min (approx) animation.
 

Planeguy

Member
Thank you guys. I tried to reply to each of you using the quick reply button, but not sure it's working well as I see all the answers scattered all over now. Appreciate all the comments. Stay tuned for more :)

There will be a 720p version and I'm fixing some details and adding a few more things such as anamorphic lens flare (using LW's lens flare). This is scene 1 out of 3. Render times are around 1.30 per frame. In the future I'm gonna have to make the anims shorter as it's too much for my old laptop.
 
Last edited:

Planeguy

Member

Very nice.


one note, i do notice that the video stutters, this is usually from a 30fps to a 24fps pulldown, or such.

I was re-checking your comment again, and now I see what you are saying! I thought you were talking about the vertical movement but now I noticed the stuttering. Any recommendations on how to fix it? I exported the animation in frames. I'm aiming at 24p.
 

Planeguy

Member
I was re-checking your comment again, and now I see what you are saying! I thought you were talking about the vertical movement but now I noticed the stuttering. Any recommendations on how to fix it? I exported the animation in frames. I'm aiming at 24p.


Update. I think I found the problem! LW was set to 25fps instead of 24. When I imported the image sequence in the video editor I was rendering it out to 24fps. From testing some scenes, it seems the stuttering it's finally gone.

Thanks for pointing this out!
 

prometheus

REBORN
Neon visual has made some very impressive Star Trek tribute vids, making new intros for star trek voyager etc..replacing the original Lightwave animation in the series, the ship going through a gas field..which was done with hypervoxels legacy system and particleFX, this was replaced with fluids and turbulenceFD, though I think the color scheme in the fluids wasn´t as nice when compared to the older version.



You may try and contact him if you run in to problems or need advice.


I just noticed he has uploaded more Star Trek stuff 5 months ago that I haven´t checked yet.
 
Last edited:

Planeguy

Member

that's it Mister!



done it miself a few times.


You know, the only thing that's driving me nuts now is a flickering glow on the Enterprise nacelles! It's got no GI and no matter what noise filtering I use, I still getting flickering. So frustrating

- - - Updated - - -

Neon visual has made some very impressive Star Trek tribute vids, making new intros for star trek voyager etc..replacing the original Lightwave animation in the series, the ship going through a gas field..which was done with hypervoxels legacy system and particleFX, this was replaced with fluids and turbulenceFD, though I think the color scheme in the fluids wasn´t as nice when compared to the older version.



You may try and contact him if you run in to problems or need advice.


I just noticed he has uploaded more Star Trek stuff 5 months ago that I haven´t checked yet.


He's one of the best out there! I follow his channel and IRML (I think I typed that right). Both produce film quality animations. There are others out there that use LW and octane, and the renders are fantastic!

- - - Updated - - -

Very cool. Nice to see people still rendering starships, rather than anime monsters..hehe.

Appreciated! I love starships since I was a kid. I'd only watch star trek and star wars just for the ships lol. Just checked your channel and you got some cool anims!
 

a flickering glow on the Enterprise nacelles
hard to say, because of lowres, the upload video in general has lots of flicker, wouldn't say the Enterprise nacelles has more than the overall rest of the render.
 

Planeguy

Member


hard to say, because of lowres, the upload video in general has lots of flicker, wouldn't say the Enterprise nacelles has more than the overall rest of the render.

What I'm referring to is the actual glow, it's much more noticeable than the rest of the ship, as if it turning on and off really quick for lack of a better word. I've increased the anti-alising samples to 22 and it has helped a lot, but really not something I wanted to do as it's taking extra time and I'm using a slow PC. I'll upload a new version later so y'all can check it out and tell me what you think. Thanks
 
Top Bottom