Download previous SDK of Unreal version

plamen_t

New member
I am using UE 4.24 for my development and I am trying to add NDI plugin. However it seems the NDI is built for 4.25 (even that in the description it says 4.24). When I open my project and it says that it needs to rebuild the plugin but fails when try. I've checked the source and really it uses stuff from 4.25.

Where I can find 4.24 version plugin?
 
Last edited:
Top Bottom