Dante Virtual Soundcard ( DVS ) instability of clock ( clock unlocking ) in Dante Controller

I have 45 Dante devices on my network and The Newtek Talkshow vs100 is the only device that goes into mute due to clock instability

Does anyone have an idea of how to resolve this? I've been in a long EMail thread with Audinate and we're still unresolved
I have 2 other computers besides the Talkshow on the Dante network running DVS and both of them are stable
Perhaps Newtek has a best practices cheat sheet on how to set up the Talkshow vs100 for Dante Virtual Soundcard?
Places where I've seen this have to do with the switch IGMP settings. Do you have that enabled on your switch? Can you try to turn it on or off and see if the issue goes away?

Also, do you have separate broadcast domain Dante and NDI networks? If not, that is a good idea.
IGMP snooping is enabled and there is 1 Querier If I dont have that enabled then my intercom panels get unstable.
It also stops taking histogram readings after about 2 or 3 thousand seconds although it will continue to mute 1-3x per day

I have no NDI video this network is "air gapped" from any other traffic.
The issue is that Dante is very reliant on its own cloack and needs to synchronize every Dante device. To do this you need to get the proper QoS setup to protect the Dante clocks and potentially the audio packets as they are highly sensitive to jitter.
Essentially, you need a switch that supports QOS ‘Strict Priority’ queuing. Then you need to prioritize traffic in this order:
DSCP 56 - PTP Clock - Highest Priority
DSCP 46 - Dante Audio - Medium Priority
Everything Else - Best effort.
Video is typically far more tolerant of packet jitter than audio, as for audio the timing windows are deliberately kept much smaller. Also, because Dante is a clock synchronize protocol, disruption to the clock packets can cause severe artifacts affecting your audio network.
Top Bottom