Comp Boarders

Jeff211

New member
I was trying to set up a few comps today and add boarders to the frames. It seems for some reason the boarders are gone. Not sure how to get them back and be able to use them.I attached a sample of what I was using before but now they are not there. Tricaster 460 AE2 with the last updates installed.

comp boarder.JPG
 

angoliam

Member
I think it is a bug that will be fixed in the next release. I noticed it when I had a border and them did a comp animation and the borders disappeared.
 

kanep

NewTek SE
Are you saying there are no borders to load?

There was a bug in a version of Rev 7 where the boarders will disappear when selecting a COMP, but this is not the same thing as them not being available at to load at all. Not to mention this bug was in Rev 7 (AE3), not Rev 5 (AE2) systems.

If the borders are just not available, I would re-install the TriCaster Content, that should install the border content.
 

Jeff211

New member
NO, I should have explained it more. The boarders in the picture are not found. Only about 6 various colors are available but when I clock on one of them they do not show up. I will reinstall the Content and see how that works.
Just looked and can not find any update for the 460. Do I just download the Advanced Edition 2 for the correct Content?

Thanks Kane.
 

kanep

NewTek SE
I see that the content links are not there. Here they are in a text file, download all of these into the same folder, then run the .exe to install everything.

I'll put in a request to have this data added to the AE2 Legacy download section.
 

Attachments

  • AE2 Content.txt
    1.3 KB · Views: 12

angoliam

Member
FYI, there is still a disappearing border issue in the TC2 using rev 7-4-210311. I was told that it would be fixed in the next update.
 

kanep

NewTek SE
New version of TC2E is now available that should have the COMPS/Border issue resolved.

The Content links for AE2 where added to the legacy download section.
 

angoliam

Member
So I just downloaded the new version of the TC2 software and the comp borer is still an issue. I worked on it with support and they took some log files. However, support did note that there was no mention about the border fix in the release update. Are you using a beta version past the current June release?
 

Jeff211

New member
First we are using a 460 AE2 system. So I can not say anything about the beta version since this is for the TC2.
 

kanep

NewTek SE
So I just downloaded the new version of the TC2 software and the comp borer is still an issue. I worked on it with support and they took some log files. However, support did note that there was no mention about the border fix in the release update. Are you using a beta version past the current June release?
I spoke with support and the borders with COMPS is working on my system with latest public release. I did notice that the behavior has changed slightly. It no longer stores the border selection with the COMP preset, this allows you to use any border with can COMP positions (before you had to go back and update all of them if you wanted to change the border).

Perhaps if you can give me a step by step of what you are doing, I can try to reproduce.
 

angoliam

Member
Hi Kane. I use the following process:

1 - In an ME, I select one of the DDRs that has a still graphic.
2 - In Key 1 I select an input (1) Then size it down to about to about 40% with both sides cropped at 20%. I selected a border (I tried blue bevel with soft shadow) and the apply with comp was selected.
3 - In Key 2 I select an input (3) Then size it down to about to about 69%. I selected a border (same as above) and the apply with comp was selected.
4 - In the Comp window, I recorded the comp in the second position.
5 - In Key 1, I moved the comp window off the the left side and turned off the key.
6 - In Key two, I unchecked the position box to bring the content full screen.
7 - In the comp window I recorded the comp in the first position.

As soon as I click the COMP to animate the ME, the borders disappear. When I return to the second position they are still gone. The only way to bring them back is to uncheck then recheck the borders button. See photos below.
 

Attachments

  • Capture-(Program)-(1).jpg
    Capture-(Program)-(1).jpg
    186.1 KB · Views: 5
  • Capture-(Program)-(2).jpg
    Capture-(Program)-(2).jpg
    166.2 KB · Views: 5
Top Bottom