Cannot Find Patchable Version

Randy Rouse

New member
I downloaded the VT4.6a patch as soon as it was avaliable and installed it on top of VT4.5; no problem. I have now downloaded and attempted to install the VT4.6b patch but I get the "cannot find patchable" version error message.
I am using the VT4.6_LW7.5 version just as always. I even tried uninstalling and reinstalling VT4.5 but still get the error message. Anyone else seeing this!

Thanks
 

Paul Lara

It's ALL about the light
Randy,
Try downloading again.
Just to be sure it wasn't an upload error, I have re-uploaded the 7.5 version to the server.

Please e-mail me your results.

Thanks.
 

Scott Bates

Just Tryin' To Help...
Paul, I just downloaded and tried installing 4.6B(6016) and also get the "cannot find patchable version" error. VT4.6 Build 6015 is currently on my system.
 

jport

New member
paul, same here. got the same message. i thought it was a bad download so i downloaded it twice and no luck on the second update attempt.
 

jcupp

Grizzled Veteran
Just had a customer call with the same problem. I had her try re-installing VT4.0 from her original discs and the 4.6 patch (LW 7.5) was still a no-go.
 

goodrichm

New member
Well, I've been carefully watching here on NewTek forum before upgrading to latest 4.6b 6016 patch, but...

Tonight, I downloaded it (VT46 LW75) and before installing it, decided to first uninstall all VT patches and original build 5432 in reverse order and warm boot between each one.

After fresh install of my original CD build 5432, I checked to make sure I could record and play an RTV and everything on the surface worked ok. I re-booted PC and tried to install the latest patch 6016 (LW 75), but got the same error as everyone else saying that "There's no patchable version and installation will now skedaddle!

Oh man, now I'm hosed too!!! Please fix this sooon...MG

Some PC specs:

VTNT card
VT4 LW 75
Win XP SP2 (firewall turned off)
No Antivirus software installed
Not connected to Internet
 

abrenz

New member
Joining the party

I'm in a similar boat except I'm running LW8.5. VT[4.6] won't let me install the version 3 with LW8.5. I CAN install the "no Lightwave" version and it runs fine.

I wiped everything and uninstalled all references to anything VT-related including scrubbing the registry. I followed the website directions but that was a no-go. At the direction of Tech Support I tried a fresh install from the CDs WITHOUT installing the SP1 update and THAT was a no-go.

I tried to get in under the wire today at tech support but to no avail. When I called earlier today they did ask me to jot down my LW build number and that is LW8.5 Build 831.

Any :help: is appreciated
 

tmon

Active member
oh man, sorry to hear about the failed installs...thanks for the posts, folks. the rest of us can hold back for now.

I have some VT3 projects still in process, but want to upgrade to VT 4.6b when it's ready for primetime - I'm hoping my GHOST images of VT3 4909 will allow me to go back and work on those later, as needed.

GHOST has been a real time saver for me and has changed my computing experience.

I'm sure NewTek is working like crazy on this fix.
 

Scott Bates

Just Tryin' To Help...
Part of a response from Andrew on the VTNT Mail List this evening:

The issue here is seems to be that the VT[4] with LW 7.5 installer is missing one of the old product GUIDs to detect previous product versions. We are looking at this right away and will get back to you with the information the second we have it. There is going to be a very simple fix for this.
 

abrenz

New member
Okay, I'm not a computer noob...

...I'm wondering if maybe I'm approaching the 4.6 install the wrong way.

When I see the updates that are available, it looks like I should pick 4.6 + LW 8.5 because I have VT[4] with a FULL VERSION of LW that was installed separate from the VT stuff. [When I purchased LW, it was a bundled package with RealViz' software.]

Makes me wonder if the "No LW" version is most appropriate. Are the VT+LW version meant to be loaded on those machines that DON'T have a full version of LW (i.e. bundled with VT)? If so, it wasn't clear to me; or being the geek engineer I am, I'm making it harder than it needs to be?

Quizzically,
Andy
 

Scott Bates

Just Tryin' To Help...
It sounds like you need the VTv46 option with No LW if the only LW you have is a stand-alone version (that appears to be the case from what you say). Check in your C:\VT4 folder - if there is not a LW folder in there than that is what you want. The VTv46LW75 and VTv46LW85 versions are for those who do have LW bundled within VT.
 

abrenz

New member
Problem solved = no problem to begin with

I suspected as much:

Just got off the phone with tech support. My LW is a standalone version so I SHOULD have installed the "No LW" patch. I didn't realize that mine was standalone because I got them (VT and LW) at the same time. For those who may not know (I hope I'm not alone), if LW is included in the package, I'm told you'll have TWO program CDs... not just one like I have.

Sounds like the LW7.5 issue may still exist.

Andy
 

Paul Lara

It's ALL about the light
Problem solved!

We have a simple work-around for the VT4/LW75 customers unable to patch up to version 4.6. If you will e-mail me I can send you this small corrective file and get you on your way. :vticon:
 

wvp

Toaster Oven
4.6?

Did I miss a post or something? I cannot find any mention that 4.6B is now the latest version. I cannot find anything that explains why their is a version "B". [Update: ok, I did find it in another post. But I think it should be stated in new post to ensure everyone is aware]
I downloaded 4.6"A" last week (it took several attempts before the server would download). Fortunately I have not installed it.
So now apparently there's a "B" version, but I see no change in the dates or file name to confirm before dowloading the lw8.5 version. When I try to download the lw7.5 version, the server is not found.
All this is for the better I guess, because it sounds like version "B" has a problem.
NEWTEK, please let us know when you have fixed the problem with a new "C"? download. Please also take the extra time to change the information in the download area to indicate what version it is.
I might also add that you have tried to get away from build numbers. That's fine but go the distance -- Version "B" should be 4.6.1, not 4.6b build 6066 (or whatever).
Thanks!!
 
Last edited:

Scott Bates

Just Tryin' To Help...
wvp said:
Did I miss a post or something?
Yes, but I can't tell you where they are at the moment. 4.6A has a problem with the audio mixer not "sticking" and a couple others, hence 4.6B.

Despite no change in the text or date on the download page, the original "A" release has been replaced by "B". Unfortuantely that latest version has a bug in the installer which gives most of us "no patchgradable version found"; the file Paul will send you will take care of that problem when you run it before attempting the 4.6B install.

Can't tell you anything about the "server not found" problem, just to try again later.
 

tmon

Active member
the file Paul will send you will take care of that problem when you run it before attempting the 4.6B install

So, it sounds like 4.6B with the special fixit file will do it, but I agree that, at some point, it would be better to have an announcement of an all-in-one solutuion.
 

mikkowilson

Techie
"At some point"

Umm yeah.. like at release. What is happening Newtek?

I have a studio with live broadcasts coming up that runs on a VT[4.somthing], I'm curently sat with a buggy version of 4.6(a) installed.. Do I go back to 4.5, is there some way to go up to 4.6b (c?) without having to spend hours re-installing at random untill it works. Come on NT, you can't leave us hanging in this business!

- Mikko
 
Top Bottom