Alpha channel support

jhattingh

New member
Hi there,

I tried to use Aura today for it's first "commercial" application. I wanted to make a few frames that emulated a bit of disturbance before a flash. At the point of the flash, I'd replace the background clip in my NLE software with a new clip, and the "aura sequence" would serve nicely as a "wipe".

On screen and during playback it looks quite nice. I've effectively started with a dot, then a larger dot, etc until the screen is filled in with the foreground colour.

However when I render to 32bit targas, all images have a solid white alpha channel. What do I need to do?

TIA

Jason Hattingh
 

jhattingh

New member
I've subsequently noticed that when I set project background to "None", the output is as I hope/expect it to be. It ruins the display on my hardware monitor, however.

Any suggestions?

(using dpsReality)

Jason Hattingh
 

SBowie

'the write stuff'
Staff member
Sorry I didn't see this earlier. 'None' is the correct setting to embed the alpha channel in a 32 bit file, as you've discovered. Can't account for your Reality display issue, however. Are there any settings available for it?
 

jhattingh

New member
Thanks Steve,

I'll explore my h/w preview settings - good to have your confirmation on that setting though. Never sure if I've just found a workaround or the solution.

regards,

Jason Hattingh
 

paulfierlinger

Mirage 2D animator
Jason,
Have you set the DPS Hardware Manager's file system's Import Options? Are you using Aura's DPS Interlock plugin and if so, have you checked the Video/Alpha Mix?

Paul F.
 
Top Bottom