A rant? A cry for attention? Maybe both.


Cranky old man
Lately, we have been having problems burning dvds, and it seems to be getting worse. The day before yesterday I tried unsuccessfully to burn a project four or five times. DVD workshop would lock up at the same place in the conversion process, about two seconds in.

Okay. The gloves came off.


Grab the VT4 dvds and insert the program disk. VT installer runs, asks what I want to do, install 'typical, compact, or custom.' I choose custom and read 'Select the features you want to install, and deselect the features you do not want to install.' Hmmm. It seemed fairly straightforward, thankfully. I unchecked all except for the dvd creation stuff, and clicked next.

The installer dialog runs and tells me it's uninstalling whatever I unchecked! CRAP! Stop the dang thing, and re-examine my options. I must have checked something incorrectly, right. Redo my selections, and choose again what I consider to be correct. (Age is usually a benefit. I'm at the point where I question myself sometimes. This was one of those times.) Same result. Darn. I have now trashed my VT. Nice.

Why did the installer UNINSTALL what I told it to leave alone? Ninety minutes later (build 5250 and 6016) I can toast again. But DVD workshop is still untouched by all this.


Reinsert the VT programs dvd, and kill the installer. Browse the disk to look for DVD Workshop SE...and there it is! Install.

Yay. Try again to burn my problem project (vtp). No joy.

This 32 second project has audio from a wma (mx) and a VO (mp3) and a few sfx as wmas, and a 20 frame rtv clip copied two more times (that's three copies of the same background anim one after the other) at the head of the spot. There are two cgs that do a simple move over the top of the rtvs. After these three rtvs, we dissolve to a few frames of white, then dissolve to NT25 clips and cgs for the rest of the spot. This is by far *not* the most complex thing I have done.

I don't understand why Ulead is choking on it. If I render it out it burns fine.

Any thoughts? Enquiring minds want to know.

Ty Whitaker

Friend of Prince of Space
Hi Dan.
One time this happened to me and I think when I ran the 3rd party installer, after my reinstall of vt4, everything worked. The rtv files may be messing you up. I've been ok burning since then. This was a while back and I may have misremembered.
Top Bottom