9.3 bone export fixed

Yarg

Game Developer
I've had to use 8.5 to export bone animation as 9.0 seemed to have issues. One bone always refused to animate. Drove me mad till I found the same file exported ok from 8.5. I've just tred exporting in 9.3 and all seems ok again which is great as it was a real pain having to switch between the apps.

All that's needed now Newtek is a UB version of the exporter... Or is it on hold whilst Adobe prepares to release the new version of Direcor (we can only hope for a new exporter ;-))

Check out Frantic at miniclip - I actually got 2 bone setups going on the hands and guns in the same sw3d export. Seems if one only has 1 bone (the gun) then you can use more than one hierarchy :-D That made the hands and gun a lot simpler to setup in LW and code side
 

Yarg

Game Developer
Well - just tried for 3 hours to get a simple rig out of 9.3 so it's not working :-( Exported fine from the old version 8.5 after reseting machine and re rigging. What a waste of time. Can't count the days of work it's cost me messing around with 9 and shockwave. It just can't export if rigged in 9.x from 9.x
 

gordonbaty

New member
Hi Yarg. I have never had 8.0 - been working with 9.0 and 9.3 to export my boned models. I posted my notes on what I've found to work for getting a clean export just a couple of threads ago - maybe something in there will help? I agree that it's incredibly frustrating when the exporter doesn't work - I wish they'd at least show an error or some other feedback to indicate why a given export will be broken.
 
Top Bottom