5.5, anyone?

Jmcnally

Member
I installed 5.5.0.12 on a Mac system running Wirecast and lost connectivity via NDI with the PTZ cameras inside Wirecast. I rolled back and the cameras were available again. NDI Viewer had them with 5.5.0.12 but they weren't accessible within Wirecast.

Then I updated our Tricaster machine with 5.5.0.0 and booted into a session containing PTZ cameras on NDI. The session wouldn't finish loading and stayed on a black screen. I started a new session and the interface loaded but when I tried to configure a PTZ camera via NDI the interface locked up with no keyboard or switcher control. I rolled back NDI tools and everything booted as normal.

Not sure if there is something buggy in 5.5 on two different systems that is causing NDI connected cameras to become unavailable?
 

SBowie

'the write stuff'
I don't have a ready explanation, but have been running 5.5 versions pretty much all of this year, and have an NDI PTZ cam connected to my TC.
 

Jmcnally

Member
I don't have a ready explanation, but have been running 5.5 versions pretty much all of this year, and have an NDI PTZ cam connected to my TC.
That is interesting to know that it functions for some. I see this post just recently and it is similar to my experience.

 

baconzoo

New member
After upgrading to 5.5, ProPresenter was crashing on a Mac.

Crashed Thread: 65 [NDIHX] Device connection thread

So I went through my NDI Studio Monitor to rule out which device causing it and found it to be my Sony SRG-X120 PTZ camera. It would crash Studio Monitor.

**edited** Support got me a 5.1.2.9 version and now I'm back in action
 

Attachments

  • ndi crash.jpg
    ndi crash.jpg
    907.8 KB · Views: 18
Last edited:

jgc

New member
I'm also having problems with NDI 5.5 with vMix 25. I can't find a link to the previous version of NDI tools. Can anyone help?
Or, for that matter, release notes ...
 
Top Bottom