Results 1 to 7 of 7

Thread: Fine until yesterday.....

  1. #1
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421

    Question Fine until yesterday.....

    hello this the kind of bad screen I get, started yesterday, dont ask me why...?

    Boxx comp.Dual AMD 1800, XGL750, 1gb Ram......
    Attached Images Attached Images

  2. #2
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421

    moving windows aound

    another bad sreen redraws....
    Attached Images Attached Images

  3. #3
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421
    just to say, I am blocked by that .....
    and I just cannot work anymore..... modeler is fine....

    all that has a meaning... it forces me to do a little sport today....

  4. #4
    CORE 5718 mattclary's Avatar
    Join Date
    Feb 2003
    Location
    Tallahassee, Florida
    Posts
    5,228
    Herve, probably your video drivers.

  5. #5
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421

    thanks

    Thanks again Matt.....

    i've found it.... indeed a driver too much, removed it, works now again...
    (that was an old driver I store back into a file accidently)


    Thanks again....

  6. #6
    Registered User Hervé's Avatar
    Join Date
    Feb 2003
    Location
    Europe-Luxembourg
    Posts
    2,421
    In fact, while jogging, I found the solution....

    Oxygen makes the brain go a little faster...

  7. #7
    CORE 5718 mattclary's Avatar
    Join Date
    Feb 2003
    Location
    Tallahassee, Florida
    Posts
    5,228
    That and coffee!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •