Results 1 to 4 of 4

Thread: modeler to layout question

  1. #1

    modeler to layout question

    When switching to layout from model after doing some added modeling on a project and layout crasheswhen switching,i have to resconstruct the whole scene,as in lighting,backdrop,etc.Is this correct?Cause it's a real pain doing this.

  2. #2
    CG Generalist akademus's Avatar
    Join Date
    Feb 2003
    Location
    Dubai, UAE
    Posts
    1,606
    It shouldn't!
    Especially if you have 9.6. Maybe you need to reinstall LW and delete all config files.
    Senior CG Artist, Optix Digital Pictures
    Demo Reel
    Behance
    Web folio
    LinkedIn

  3. #3
    borkalork BORKALORK! biliousfrog's Avatar
    Join Date
    Dec 2003
    Location
    Lowestoft, UK
    Posts
    2,488
    Quote Originally Posted by monfoodoo View Post
    When switching to layout from model after doing some added modeling on a project and layout crasheswhen switching,i have to resconstruct the whole scene,as in lighting,backdrop,etc.Is this correct?Cause it's a real pain doing this.
    It shouldn't unless you haven't saved the scene before it crashed.

    I found that 'autosave scene' in the Hub caused crashes in Layout every time...I disabled it and very rarely get a crash now.

  4. #4
    Registered User borkus's Avatar
    Join Date
    Aug 2006
    Location
    augusta, me
    Posts
    675
    I have never used the hub. Always disable it. It is somewhat of a pain to save, close, open, save, close, open..... But, I don't get the crashes. Haven't seen 9.5 crash yet.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •