Results 1 to 11 of 11

Thread: Strange Wire

  1. #1
    Registered User Gilsonleandro's Avatar
    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    66

    Strange Wire

    Hi people

    I wonder if anyone can help me?
    This is my very first job in Lightwave, and I just canīt fix those lines that appears in the extruded letters, specially at letters "T""o" and "p".

    I wonder if it is a defect made at modeling.

    tks for help


    Click image for larger version. 

Name:	TopSpin_Logo.jpg 
Views:	104 
Size:	122.3 KB 
ID:	72124

  2. #2
    Pixel and Poly Pusher JeffrySG's Avatar
    Join Date
    Dec 2006
    Location
    Philadelphia, PA
    Posts
    5,738
    Can you post some wireframes of a close up of those areas? Also, do you have any stray points, edges or polys?

  3. #3
    Space Monkey 3DGFXStudios's Avatar
    Join Date
    Sep 2005
    Location
    Earth
    Posts
    3,121
    Maybe those are 2point poly chains? Press m for merge before extruding.
    For now press w and select all 2point polys then press delete

  4. #4
    Registered User Gilsonleandro's Avatar
    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    66
    TopSpin Logo.lwo

    I remove some edges and it fixed some lines but not all of it.

    Iīm a very begginner in lightwave, so thanks a lot guys

  5. #5
    Space Monkey 3DGFXStudios's Avatar
    Join Date
    Sep 2005
    Location
    Earth
    Posts
    3,121
    you need to reassign the black surface to the extruded part. You extruded the 2 point polys from the front poly, thats why some are green. The ones you removed where 2point polys. Also try to unify everything. Maybe there some double geometry. Detail tab > polygons > unify polys
    Last edited by 3DGFXStudios; 04-06-2009 at 02:43 PM.

  6. #6
    Registered User Gilsonleandro's Avatar
    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    66
    In render globals I unchecked the render lines, thatīs solved the problem, but If Iīd need the render lines Iīd be in trouble, lol

  7. #7
    Registered User Gilsonleandro's Avatar
    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    66
    thank you very much, Iīll try that

  8. #8
    Space Monkey 3DGFXStudios's Avatar
    Join Date
    Sep 2005
    Location
    Earth
    Posts
    3,121
    the renderlines option renders 2point polys. It better to delete them in modeler since in your case it's unwanted geometry.

  9. #9
    Michael Nicholson zapper1998's Avatar
    Join Date
    Feb 2003
    Location
    spokane washington usa
    Posts
    4,663
    Blog Entries
    1
    yep those 2-point poly aliens are at it again...

  10. #10
    Professional amateur Amurrell's Avatar
    Join Date
    Dec 2005
    Location
    Lincoln, NE
    Posts
    1,350
    Easy way to select the 2-point polys is to press 'w' which will open the statistics panel, go to polygon mode select the '+' next to the entry '2 vertices' in the statistics panel. This will highlight all areas you have that are 2-point polys. From there just hit delete.
    --Andrew
    Bono Animo Esto


    Intel Core i5 3570k
    nVidia GTX 970
    8GB DDR3 1333MHz
    Windows 10 Pro 64bit

  11. #11
    Registered User Gilsonleandro's Avatar
    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    66
    tks a lot, I got it, It was some lost points

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •